<!DOCTYPE html><html lang='nl' prefix='og: http://ogp.me/ns#' xmlns:og='http://opengraphprotocol.org/schema/' dir='ltr'><head><title>
      
  Yooka-Laylee heeft eigen &#39;Donkey Kong rap&#39; | Power Unlimited


    </title><meta charset='utf-8' /><meta content='Power Unlimited' name='title' /><meta content='Goedemiddag op deze heerlijk zonnige zondagmiddag! In deze Weekendwacht onder andere een nieuwe 'DK rap' (maar dan met Yooka en Laylee), een enkele screenshot van Phan...' name='description' /><meta content='PU TV, games, game releases, game nieuws, nieuws, reviews, previews, PC, Xbox 360, PS3, Playstation 3, Playstation vita, PS4, Playstation 4, Xbox One, 3ds, Wii U' name='keywords' /><meta content='index,follow' name='robots' /><meta content='yes' name='apple-mobile-web-app-capable' /><meta content='black' name='apple-mobile-web-app-status-bar-style' /><meta content='2954121' property='twitter:account_id' /><meta content='width=device-width, initial-scale=1.0' target-densitydpi='device-dpi' user-scalable='no' name='viewport' /><meta content='Z9MGv5ZKcyBssaxYYjSaslnezmoHKQaOcdLSqlT_XvI' name='google-site-verification' /><meta content='Power Unlimited' property='og:site_name' /><meta content='Yooka-Laylee heeft eigen 'Donkey Kong rap'' property='og:title' /><meta content='article' property='og:type' /><meta content='http://cdn.pu.nl/article/content-4-34778-yoooooooooooooooooooka.png' property='og:image' rel='image_src' /><meta content='http://www.pu.nl/artikelen/nachtwacht/yooka-laylee-heeft-eigen-donkey-kong-rap/' property='og:url' /><meta content='Goedemiddag op deze heerlijk zonnige zondagmiddag! In deze Weekendwacht onder andere een nieuwe 'DK rap' (maar dan met Yooka en Laylee), een enkele screenshot van Phan...' property='og:description' /><link href='http://cdn2.pu.nl/65531e6c43/static/images/favicon.ico' rel='shortcut icon' /><!-- %link{"href":'http://fonts.googleapis.com/css?family=Dosis:400,500', "rel":'stylesheet', "type":'text/css'} --></head><link href='https://fonts.googleapis.com/css?family=Dosis' rel='stylesheet' type='text/css'><script src='http://cdn2.pu.nl/65531e6c43/static/js/modernizr.min.js'></script><script src='http://cdn2.pu.nl/65531e6c43/static/js/jquery-1.8.3.min.js'></script><script src='http://cdn2.pu.nl/65531e6c43/static/js/jquery.infinitescroll.min.js'></script><link href="http://cdn2.pu.nl/65531e6c43/static/css/main.css" rel="stylesheet" type="text/css" /><link href='http://cdn2.pu.nl/65531e6c43/static/css/share.css' type='text/css' rel='stylesheet' /><style type='text/css'>
/*<![CDATA[*/
      body {
        background-color: #000000;
      }
      #skin_container {
        position: fixed;
        margin: 0 auto;
        width: 100%;
        top: 64px;
        z-index: 0;
      }
      @media (min-width: 1026px) {
        #skin {
            background:url(http://cdn.pu.nl/skins/PU_Skin_algemeen_kaal_alt2_1.jpg) repeat top left #000000;
        }
      }

      @media (min-width: 480px) and (max-width: 1025px) {
        #skin {
            background:url(http://cdn.pu.nl/skins/PU_Skin_algemeen_kaal_alt2.jpg) repeat top left #000000;
        }
      }

      #skin {
        position: absolute;
        min-height: 1200px;
        width: 100%;
        top: 0;
        right: 0;
        cursor: pointer;
      }


/*]]>*/
</style><script>
      var grp = {        "jQuery": jQuery      };

    </script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><div id="fb-root"></div><script type="text/javascript" src="http://cdn2.pu.nl/65531e6c43/static/facebook/js/fbconnect.js"></script><script type="text/javascript">
allauth.facebook.init({ appId: '438347429538687',
  locale: 'nl_NL',
  loginOptions: {"scope": "email"},
  loginByTokenUrl: '/accounts/facebook/login/token/',
  channelUrl : 'http://www.pu.nl/accounts/facebook/channel/',
  cancelUrl: '/accounts/social/login/cancelled/',
  logoutUrl: '/accounts/logout/',
  errorUrl: '/accounts/social/login/error/',
  csrfToken: 'NOTPROVIDED' });
</script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    </script><script>
      googletag.cmd.push(function() {      var windowWidth = window.innerWidth;      googletag.defineSlot('/116488029/ReShift_PU.nl_2/PU.nl_Header', [[970, 250], [728, 90], [300, 100], [300, 50]], 'div-gpt-ad-1475841144183-0').addService(googletag.pubads());      googletag.defineSlot('/116488029/ReShift_PU.nl_2/PU.nl_MPU_TOP', [[300, 600], [300, 250], [300, 100], [300, 50]], 'div-gpt-ad-1475841144183-1').addService(googletag.pubads());      googletag.defineSlot('/116488029/ReShift_PU.nl_2/PU.nl_MPU_BOTTOM', [[300, 600], [300, 250], [300, 100], [300, 50]], 'div-gpt-ad-1475841144183-2').addService(googletag.pubads());            googletag.defineSlot('/116488029/ReShift_PU.nl_2/PU.nl_MPU_ARTICLE', [[300, 250], [300, 100], [300, 50], [1, 1]], 'div-gpt-ad-1475841144183-3').addService(googletag.pubads());            googletag.defineSlot('/116488029/ReShift_PU.nl_2/PU.nl_Bottom', [[970, 250], [970, 90], [728, 90], [300, 250], [300, 100], [300, 50]], 'div-gpt-ad-1475841144183-4').addService(googletag.pubads());      googletag.pubads().setTargeting('Category', []).setTargeting('Articleid', []).setTargeting('Tag', []).setTargeting('Slug', []).setTargeting('Partner', []);      googletag.pubads().enableSingleRequest();      googletag.pubads().collapseEmptyDivs();              googletag.pubads().setTargeting('Category', ['nachtwacht']);                                googletag.pubads().setTargeting('Tag',['playstation4','yooka-laylee']);        googletag.pubads().setTargeting('ArticleId', ['71081']);                    googletag.pubads().setTargeting('slug', ['yooka-laylee-heeft-eigen-donkey-kong-rap']);      			      googletag.enableServices();      });
      </script><body class='nachtwacht article-base  skin' data-twttr-rendered='true'><div id="light" class="white_content" style="display:none;"><div id="light_close" class="light_close" style:"display:none;"><a href = "javascript:void(0)" onclick = "document.getElementById('light').style.display='none';document.getElementById('fade').style.display='none'">&times;</a></div><div class="iframe-container"><iframe id="magazine-iframe" src="" frameborder="0" allowfullscreen></iframe></div></div><div id="fade" class="black_overlay"></div><a class='hidden' href='https://plus.google.com/109426934202273896513' rel='publisher'></a><div id='modal-default' class='modal fade hide'><div class='modal-header'><button class='close' data-dismiss='modal' type='button' aria-hidden='true'>&times;</button></div><div class='modal-body'></div></div><div id='skin_container'><div id='skin' onclick='window.open("http://www.youtube.com/user/powerunlimitedtv?sub_confirmation=1");'></div></div><div class='wrap'><div class='container'><div class='row'><div id='messages-container' class='span12'></div><!-- /116488029/ReShift_PU.nl_2/PU.nl_Header --><div id='div-gpt-ad-1475841144183-0' class="ad_block"><script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475841144183-0'); });
            </script></div><div id='subnav' class='span12 hidden-phone'><div class='padding'><h4>
      ARTIKELEN
    </h4><div class='clearfix'></div><ul><li><a class='' href='/artikelen/'>Alles</a></li><li><a class='' href='/artikelen/preview/'>Previews</a></li><li><a class='' href='/artikelen/review/'>Reviews</a></li><li><a class='' href='/artikelen/nachtwacht/'>Nachtwacht</a></li><li><a class='' href='/artikelen/nieuws/'>Nieuws</a></li><li><a class='' href='/artikelen/blog/'>Blogs</a></li><li><a class='' href='/artikelen/feature/'>Features</a></li><li><a class='' href='/artikelen/prijsvraag/'>Prijsvragen</a></li><li><a class='' href='/artikelen/user/'>User content</a></li></ul><div class='clearfix'></div></div></div><article class='main' itemtype='http://schema.org/Article' itemscope=''><section id='content' class='span8'><div class='padding'><header><h1><span itemprop='name'><strong>Yooka-Laylee</strong> heeft eigen '<strong>Donkey Kong</strong> rap'&nbsp;
      </span></h1><span style='display: none;' itemprop='mainEntityOfPage'><meta content='Yooka-Laylee heeft eigen 'Donkey Kong rap'' itemprop='mainEntityOfPage' /></span><span style='display: none;' itemprop='headline'>
      Yooka-Laylee heeft eigen 'Donkey Kong rap'
    </span><span style='display: none;' itemprop='datePublished'>
      2017-04-02T12:15:00
    </span><span style='display: none;' itemprop='dateModified'>
      2017-04-02T12:13:25
    </span><span style='display: none;'><div itemscope='' itemprop='image' itemtype='http://schema.org/ImageObject'><a href='http://cdn.pu.nl/thumbnails/80x80/d7265/content-4-34778-yoooooooooooooooooooka.jpg' itemprop='url'><meta content='80' itemprop='height' /><meta content='80' itemprop='width' /><img src='http://cdn.pu.nl/thumbnails/80x80/d7265/content-4-34778-yoooooooooooooooooooka.jpg' itemprop='image' /></a></div></span><span style='display:none;' itemscope='' itemprop='publisher' itemtype='https://schema.org/Organization'><span itemscope='' itemprop='logo' itemtype='https://schema.org/ImageObject'><meta content='https://static.reshift.nl/458b5b4151/media/cache/4c/4d/4c4daa17326110c0410fbd14c38aa7bb.png' itemprop='url' /><meta content='420' itemprop='width' /><meta content='87' itemprop='height' /></span><meta content='pu.nl' itemprop='name' /><meta content='http://pu.nl' itemprop='url' /></span></header><div class='article-meta'><a class='site administrators editors bronze ' href='/profiles/michel_musters/'><img width='100' alt='Michel_Musters' src='http://cdn.pu.nl/avatars/Michel_Musters/resized/100/16996359_1405896496127124_1675856013247489695_n.jpg' height='100' /></a><ul><li class='type nachtwacht'><span></span>
          Nachtwacht
        </li><li class='date'>
          02
          <span></span>
          04
          <span></span>
          2017
        </li></ul><ul><li class='reactions grey'><span>
            Reacties:
            
            5
          </span></li><li class='time grey'><span>
            Geschreven om: 12:15
          </span></li><li class='author'><span></span><a href='/profiles/michel_musters/'><h4 itemprop='author'>
              Michel_Musters
            </h4></a><div class='level site administrators editors bronze '>
              2
            </div></li><div class='social-media'><div class='grey'>
            Deel dit artikel
            <span class='arrow'></span></div><ul class="share-bar"><li class="share share-link-facebook"><div id="facebook-placeholder"></div><script type="text/javascript">
	$(function() {
		$("#facebook-placeholder").share({provider: 'facebook'});
	});
 </script></li><li class="share share-link-twitter"><div id="twitter-placeholder"></div><script type="text/javascript">
	$(function() {
	    $("#twitter-placeholder").share({provider: 'twitter'});
	})
 </script></li><li class="share share-link-googleplus"><!-- Place this tag where you want the +1 button to render --><g:plusone size="medium"></g:plusone><!-- Place this render call where appropriate --><script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></li></ul><div class="fb-like" data-href="http://www.pu.nl/artikelen/nachtwacht/yooka-laylee-heeft-eigen-donkey-kong-rap/" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div></div></ul><div class='clearfix'></div></div><div class='information'><div class='intro'>
      Goedemiddag op deze heerlijk zonnige zondagmiddag! In deze Weekendwacht onder andere een nieuwe 'DK rap' (maar dan met Yooka en Laylee), een enkele screenshot van Phantom Dust en beelden van een nieuwe map in Splatoon 2. Dat en meer in deze Weekendwacht!

    </div><span itemprop='articleBody'><!-- /116488029/ReShift_PU.nl_2/PU.nl_MPU_ARTICLE --><div id='div-gpt-ad-1475841144183-3' class="ad_block"><script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475841144183-3'); });
        </script></div><h3>Wachtmuziekje</h3><p>Met dit lekkere weer op een relaxte zondagmiddag hoort er een lekker muziekje op de achtergrond aan te staan. Inmiddels is Jamie XX's plaat al een paar jaar oud, maar dat maakt hem niet minder goed! De Wacht wilde eigenlijk 'Dangerous' van het nieuwe album van The XX (Jamie XX's band) delen omdat het zo'n verschrikkelijk lekker nummer is, maar die staat blijkbaar niet op YouTube. Wel de moeite waard om op Spotify op te zoeken!</p><p style="text-align: center;"><iframe width="608" height="370" src="https://www.youtube.com/embed/0fOHh5Q7Q1E" frameborder="0"></iframe><br /><br /><br /></p><h3>Yooka-Laylee heeft eigen 'DK rap'</h3><p>Wie herrinnert zich nog de DK rap in Donkey Kong 64? Dat was een verschrikkelijk slechte rap die zo tenenkrommend is dat gamers het er nog steeds over hebben. Mocht je hem niet meer voor de geest kunnen halen, dan kun je hem hier even bekijken.</p><p style="text-align: center;"><iframe width="608" height="370" src="https://www.youtube.com/embed/RcP91tQ4ZSM" frameborder="0"></iframe><br /><br /></p><p>Yooka-Laylee, dat op 11 april verschijnt, wordt gemaakt door voormalige werknemers van Rare, die dus onder andere ook aan Donkey Kong 64 hebben gewerkt. Het is dus een ouderwetse 3D-platformer en daar hoort natuurlijk ook weer gewoon een slechte rap bij. Nou, die is er...&nbsp;</p><p style="text-align: center;"><iframe width="608" height="370" src="https://www.youtube.com/embed/9mSzJj1c1z0" frameborder="0"></iframe><br /><br /></p><h3>Screenshot van Phantom Dust-remaster uitgebracht</h3><p>Eerst zou hij er komen, toen weer niet, nu weer wel: de remaster van Phantom Dust voor Xbox One. Xbox-baas Phil Spencer heeft &eacute;&eacute;n screenshot van de aankomende remaster gedeeld op internet. De game moet ergens dit jaar uitkomen en we hopen vooral op E3 in juni meer te zien.</p><p>Phantom Dust verscheen op de originele Xbox in 2005. Microsoft kondigde een reboot van de serie aan voor Xbox One, maar ontwikkelaar Darkside Games sloot zijn deuren voordat die game afgemaakt kon worden. Op E3 2016 meldde Microsoft dat een remaster van het origineel dit jaar op Xbox One en pc verschijnt. Je kunt de screenshot hieronder zien. Hij is niet heel groot of duidelijk, maar toch.</p><p style="text-align: center;"><img src="http://cdn2.pu.nl/media/michel/phantom_dust_remaster-600x338.jpg" width="608" height="343" alt="Phantom Dust" title="Phantom Dust" /><br /><br /><br /></p><h3>Nintendo toont nieuwe map van Splatoon 2</h3><p>Nintendo heeft de moeite genomen een nieuwe map van de Switch-game Splatoon 2 te tonen. Het gaat om Humpback Pumptrack, dat na het aflopen van een recent Splatoon-tournament aan de aanwezigen werd getoond. De map lijkt overduidelijk op een BMX-park en ziet er behoorlijk groot uit. De clip is maar kort, maar de Wacht kan niet wachten (ha ha!) om aan de slag te gaan met de game deze zomer!</p><p style="text-align: center;"><iframe width="608" height="370" src="https://www.youtube.com/embed/og2bacEct3s" frameborder="0"></iframe><br /><br /><br /></p><h3>Ken Levine praat over nieuwe game</h3><p>Ken Levine, kennen we hem nog? Hij was met zijn team verantwoordelijk voor de Bioshock-games, maar verdween daarna om een nieuw team op te richten. Hij werkt daarmee al geruime tijd aan een nieuwe game, waar we nog nagenoeg niets over weten. In een recent interview praatte hij echter voluit over zijn ervaringen als ontwikkelaar en kwam zijn nog naamloze project ook ten sprake.</p><p>Volgens Levine moet zijn game in de categorie spellen vallen die niet teveel de hand van spelers vasthouden. De eerste titel van de studio moet dan ook 'pittiger worden, een grotere uitdaging voor spelers dan Bioshock. Dat willen we nadat we vijf jaar aan een game hebben gewerkt die mensen in een weekend konden uitspelen.'&nbsp;</p><p>Levine noemt games als Civilization, waar spelers geruime tijd mee kunnen spelen. Hij is ook positief over Shadow of Mordor's Nemesis-systeem, waarbij vijanden de gevechten die ze met je houden onthouden en hun tactiek daar op aanpassen, en de diverse verhaallijnen van Telltale's The Walking Dead. Verder geeft Levine nog geen details omdat hij nog druk bezig is met de ontwikkeling van zijn game en er nog van alles kan veranderen. 'We gaan er pas over praten wanneer we zeker weten hoe de game in elkaar steekt, hoe het eruit gaat zien en voelt.' Je kunt het hele interview hieronder bekijken.</p><p style="text-align: center;"><iframe width="608" height="370" src="https://www.youtube.com/embed/uHkZQBilEXk" frameborder="0"></iframe><br /><br /><br /></p><h3>Twee ervaren Square Enix-werknemers verlaten ontwikkelaar</h3><p>Twee ervaren ontwikkelaars bij Square Enix zijn vertrokken bij de studio. Ten eerste is er Isamu Kamikokuryo, die 18 jaar bij de ontwikkelaar heeft gewerkt. Hij werkte als art supervisor en art director aan o.a. Final Fantasy 10, Final Fantasy 13 en Final Fantasy 15. Hij wordt freelancer. Ten tweede is er Yoshinori Yamagishi, die meer dan 20 jaar bij de studio heeft gewerkt en producent van veel titels was, waaronder de Star Ocean- en Valkyrie Profile-franchises. Hij overweegt om bij een nieuw en ander bedrijf te werken.&nbsp;</p><p>Bedankt voor de mooie art en gameplay in de diverse games, mannen, en wie weet tot snel!</p><p style="text-align: center;"><img src="http://cdn2.pu.nl/media/michel/ffxv_beginner_1.jpg" width="608" height="342" alt="Final Fantasy 15" title="Final Fantasy 15" /><br /><br /><br /></p><h3>We Happy Few krijgt film</h3><p>De game zit (nog altijd) in Early Access en is dus nog niet eens officieel uit, maar is blijkbaar inspirerend genoeg voor Dj2 Entertainment (het bedrijf dat aan verfilmingen van Sleeping Dogs en Sonic the Hedgehog werkt) om er een <a href="http://variety.com/2017/film/news/we-happy-few-videogame-movie-adaptation-1202020558/">film van te maken</a>. De studio heeft de handen ineen geslagen met de ontwikkelaar van de game, Compulsion Games. Ook Gold Circle Entertainment (van films als My Big Fat Greek Wedding) helpt mee &nbsp;aan het project. 'We willen een film maken die trouw is aan het bronmateriaal, maar wel fans verrast', aldus Dmitri Johnson. Er zijn nog geen regisseurs of acteurs genoemd.</p><p>Het verhaal is in ieder geval interessant genoeg: de game speelt zich af in een fictionele Engelse stad na een alternatieve tijdlijn die de Tweede Wereldoorlog opvolgt. Mensen proberen de horror die ze hebben meegemaakt te verbloemen met een psychidelische drugs genaamd 'Joy', waardoor ze altijd blij zijn. Spelers kruipen in de huid van een personage die de drugs niet meer neemt, een 'downer'. Dat het niet zo makkelijk is om er niet bij te horen, blijkt al snel...</p><p style="text-align: center;"><iframe width="608" height="370" src="https://www.youtube.com/embed/cc67_BrCdPc" frameborder="0"></iframe><br /><br /><br /></p><h3>De gamekamer van de Wacht</h3><p>Elke Nacht- of Weekendwacht die door deze Wacht wordt geschreven eindigt met een foto en verhaaltje over een object of game uit zijn gamekamer. De Wacht gaat al zo'n vijftien jaar mee in de game-industrie en speelt al veel langer spellen, dus hij heeft genoeg objecten om te tonen.</p><p>Vandaag is het de beurt aan een kleine doch mooie Dreamcast-collectie. De Dreamcast is namelijk &eacute;&eacute;n van de leukste consoles die er is, en de Wacht is niet eens een gigantische Sega-fan. De console had gewoon een ongelooflijke variatie aan kwalitatief hoogstaande en originele games. De Wacht weet nog goed dat hij op schoolreisje was in Londen op de lanceerdag van de Dreamcast. Hij zag daar in een Virgin Megastores de eerste Dreamcast-games liggen en hij vond de hoesjes zo mooi dat hij meteen SoulCalibur kocht, ook al had hij de console nog niet. Die moest hij de dag erna in de winkels in Nederland kopen.</p><p>Overigens was dat in de tijd dat de Wacht nog consoles moest verkopen om nieuwe te kunnen betalen, dus deze Dreamcast is uiteindelijk verkocht. Veel later, toen de Wacht wat meer te spenderen had, kocht hij onderstaande Japanse Dreamcast met bootdisk om spellen uit alle regio te kunnen spelen. In de verzameling zitten onder andere Street Fighter 3: Third Strike, Jet Set Radio en Bangai-O. Jongens en meiden, wat een console. Hebben jullie nog goede herinneringen aan de Dreamcast?</p><p style="text-align: center;"><img src="http://cdn2.pu.nl/media/michel/img_3131.jpg" width="608" height="456" alt="Dreamcast" title="Dreamcast" /><br /><br /><br /></p><p>Dat was de Weekendwacht, deze Wacht gaat nog even wat games spelen die zo snel mogelijk gerecenseerd moeten worden, en gaat daarna een heerlijk koude goudgele rakker de meester maken op het terras. Houdoe!</p><p></p><p style="text-align: center;"><iframe width="300" height="226" src="http://giphy.com/embed/Zw3oBUuOlDJ3W"></iframe></p></span></div><div class='goto row'><article class='goto-next-article span4'><a href='/artikelen/feature/10-oude-series-die-na-power-rangers-verfilmd-moeten-worden/' title='10 oude series die na Power Rangers verfilmd moeten worden'><img src='http://cdn.pu.nl/thumbnails/80x80/e17d1/download_12.jpg' alt='10 oude series die na Power Rangers verfilmd moeten worden' /><div class='goto-body'><h4><span>
                Volgende &gt;
              </span><br />
              10 oude series die na Power Rangers verfilmd moeten worden

            </h4></div></a></article></div></div><aside class='span4'><div class='additional' data-offset-top='1600' data-spy='affix'><div class='ad rectangle' style='background:#fff;'><div class='centered'><!-- /116488029/ReShift_PU.nl_2/PU.nl_MPU_TOP --><div id='div-gpt-ad-1475841144183-1' class="ad_block"><script>
                          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475841144183-1'); });
                          </script></div></div></div></div><div class='aside_extra'><div class='tag-cloud box'><h5 class='title'><span>
          TAGS
        </span></h5><ul><li class='tag'><a class='pu-btn' href='/tag/playstation4/'>
              playstation4
            </a></li><li class='tag'><a class='pu-btn' href='/tag/yooka-laylee/'>
              yooka-laylee
            </a></li></ul><div class='clearfix'></div></div><!-- /116488029/ReShift_PU.nl_2/PU.nl_MPU_BOTTOM --><div id='div-gpt-ad-1475841144183-2' class="ad_block"><script>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475841144183-2'); });
  </script></div><div class='box previous' data-offset-top='200' data-spy='affix'><a href='/artikelen/feature/10-oude-series-die-na-power-rangers-verfilmd-moeten-worden/'><div class='image'><img src='http://cdn.pu.nl/thumbnails/80x80/e17d1/download_12.jpg' alt='10 oude series die na Power Rangers verfilmd moeten worden' title='10 oude series die na Power Rangers verfilmd moeten worden' /></div>
        Volgende artikel:
        <br /><h3 class='title'>
          10 oude series die na Power Rangers verfilmd moeten worden
        </h3><div class='readon'><span>
            Lees verder
            <i class='icon-chevron-right icon-white'></i></span></div></a></div></div></aside><div id='comments'><div class='clearfix'></div><div class='padding'><h3 class='title'><span>
    
      REACTIES (5)&nbsp;
    
  </span><span class='hidden' content='UserComments:5' itemprop='interactionCount'></span></h3><div id='comments-wrapper'><span class='loading'><script type='text/javascript'>
// <![CDATA[
      $('#comments-wrapper').load('/ajax/comments/45/71081/?next=/artikelen/nachtwacht/yooka-laylee-heeft-eigen-donkey-kong-rap/#comment-form');
// ]]></script></span></div></div></div></section></article></div><div class='clearfix'></div><!-- /116488029/ReShift_PU.nl_2/PU.nl_Bottom --><div id='div-gpt-ad-1475841144183-4' class="ad_block"><script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475841144183-4'); });
          </script></div></div></div><nav><div class='whitebar'></div><div class='container'><div class='row'><div class='logo span4'><a class='brand' alt='Power Unlimited' href='/' title='Power Unlimited'><span></span></a></div><div class='nav-button'><i class='icon-align-justify'></i></div><div class='navigation span8'><div class='account-bar not-logged'></div><a class='nav-back' href='#'></a><div class='nav'><ul><li class='visible-tablet visible-phone'><a href='/accounts/login/'>Login</a></li><li><a class='' href='/'>Home</a></li><li><a class='selected' href='/artikelen/'>Artikelen</a></li><li><a class='' href='/media/pu-tv/'>PU-TV</a></li><li><a class='' href='/magazine/edities'>Magazine</a></li><li><a class='' href='/games/'>Games</a></li><li class='visible-phone'><a href='/games/releases/'>Releases</a></li><li class='last'><a class='' href='/community/discussions/'>Community</a></li><li class='pull-right'><form class='search' action='/zoeken/'><input id='id_q' class='search-query' placeholder='ZOEKEN...' type='text' name='q' /><span></span></form></li></ul></div></div></div></div></nav><footer class="hidden-phone"><div class="hold"><div class="container"><div class="row"><div class="span4"><div class="socialmedia box"><h5 class="title"><span>
              CONNECT MET ONS
            </span></h5><ul><li class="fb" data-social="FACEBOOK GEK!"><a href="https://www.facebook.com/PowerUnlimited" target="_blank"><span></span></a></li><li class="tw" data-social="TWEET TWEET"><a href="https://twitter.com/#!/powerunlimited" target="_blank"><span></span></a></li><li class="yt" data-social="JOEPTJOEP"><a href="http://www.youtube.com/user/PowerUnlimitedTV" target="_blank"><span></span></a></li><li class="rss" data-social="FEED ME"><a href="/feeds/all/" target="_blank"><span></span></a></li></ul></div></div><div class="newsletter span4"><div class="box"><h5 class="title"><span>
              PU NIEUWSBRIEF
            </span></h5><a class="pu-btn" href="http://go.reshift.nl/PU_Nieuwsbrief_Aanmelden" target="_blank">
            MELD JE AAN VOOR DE NIEUWSBRIEF

          </a></div></div><div class="buttons span4"><div class="box"><h5 class="title"><span></span></h5><ul><li><a class="last" href="/abonneren/">
                ABONNEREN OP DE PU
              </a></li><li><a href="/accounts/signup/">
                PU ACCOUNT AANMAKEN
              </a></li><li><a href="https://reshift.nl/onze-merken/power-unlimited/" target="_blank">
                ADVERTEREN
              </a></li></ul></div></div></div></div></div><div class="container hidden-phone"><div id="control-bottom" class="row"><div class="span12"><div class="nav"><ul><li class="visible-phone"><a href="/accounts/login/">Login</a></li><li><a class="selected" href="/">Home</a></li><li><a class="" href="/platforms/">Platforms</a></li><li><a class="" href="/artikelen/">Artikelen</a></li><li><a class="" href="/media/pu-tv/">PU-TV</a></li><li><a class="" href="/games/">Games</a></li><li class="visible-phone"><a href="/games/releases/">Releases</a></li><li class="last"><a class="" href="/community/discussions/">Community</a></li></ul></div></div></div></div><div class="sub hold"><div class="container"><div class="row"><div class="span12"><!--- powered by -->
Hosting door <a href="https://www.transip.nl/webhosting/" target="_blank">TransIP    </a><a href="https://www.transip.nl/" target="_blank"><img src="http://cdn2.pu.nl/media/misc2/transip_logo.jpg"  height="500" width="88" /></a><ul class="links"><li><a href="http://www.gamer.nl"><i class="icon-chevron-right"></i>
              Gamer.nl
            </a></li><li><a href="http://www.insidegamer.nl"><i class="icon-chevron-right"></i>
              InsideGamer
            </a></li><li><a href="https://www.arcticsecrets.nl" data-pzz="false"  alt="Game PC – Arctic Secrets" target="_blank"><i class="icon-chevron-right"></i>
              Game PC – Arctic Secrets
            </a></li><li><a href="/over-ons/"><i class="icon-chevron-right"></i>
              Over ons
            </a></li><li><a href="/contact/"><i class="icon-chevron-right"></i>
              Contact
            </a></li><li><a href="http://reshift.nl/privacy-statement/"><i class="icon-chevron-right"></i>
              Privacy
            </a></li><li><a href="/disclaimer/"><i class="icon-chevron-right"></i>
              Disclaimer
            </a></li><li class="last"><a href="http://www.reshift.nl" target="_blank"><i class="icon-chevron-right"></i>
              Reshift Digital

            </a></li></ul></div></div></div></div></footer><script   type="text/javascript" src="http://cdn2.pu.nl/65531e6c43/static/js/main.js" charset="utf-8"></script><script src='http://cdn2.pu.nl/65531e6c43/static/js/share.js' type='text/javascript'></script><script>
      $('.account-bar').load('/ajax/account_bar?next=/artikelen/nachtwacht/yooka-laylee-heeft-eigen-donkey-kong-rap/');

    </script><!-- Chartbeat --><script type="text/javascript">
    var _sf_async_config={};
    _sf_async_config.uid = 33640;
    _sf_async_config.domain = "pu.nl";
    (function(){    function loadChartbeat() {    window._sf_endpt=(new Date()).getTime();    var e = document.createElement("script");    e.setAttribute("language", "javascript");    e.setAttribute("type", "text/javascript");    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');    document.body.appendChild(e);    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
    </script><!-- END Chartbeat --><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M3SMTB"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M3SMTB');</script><!-- End Google Tag Manager --></body></html>