<!DOCTYPE html><html lang='nl' prefix='og: http://ogp.me/ns#' xmlns:og='http://opengraphprotocol.org/schema/' dir='ltr'><head><title>
      
  Sub-Zero bevriest DC-helden in nieuwe Injustice 2-trailer | Power Unlimited


    </title><meta charset='utf-8' /><meta content='Power Unlimited' name='title' /><meta content='De donderdag van E3 is voorbij: een langzame dag waarop journalisten, ontwikkelaars en zelfs gamers zijn moegestreden na al die heerlijke dagen nieuws, gamesessies en ...' name='description' /><meta content='PU TV, games, game releases, game nieuws, nieuws, reviews, previews, PC, Xbox 360, PS3, Playstation 3, Playstation vita, PS4, Playstation 4, Xbox One, 3ds, Wii U' name='keywords' /><meta content='index,follow' name='robots' /><meta content='yes' name='apple-mobile-web-app-capable' /><meta content='black' name='apple-mobile-web-app-status-bar-style' /><meta content='2954121' property='twitter:account_id' /><meta content='width=device-width, initial-scale=1.0' target-densitydpi='device-dpi' user-scalable='no' name='viewport' /><meta content='Z9MGv5ZKcyBssaxYYjSaslnezmoHKQaOcdLSqlT_XvI' name='google-site-verification' /><meta content='Power Unlimited' property='og:site_name' /><meta content='Sub-Zero bevriest DC-helden in nieuwe Injustice 2-trailer' property='og:title' /><meta content='article' property='og:type' /><meta content='http://cdn.pu.nl/article/Screenshot_2017-06-16_at_01.03.28.png' property='og:image' rel='image_src' /><meta content='http://www.pu.nl/artikelen/nachtwacht/sub-zero-bevriest-dc-helden-in-nieuwe-injustice-2-trailer/' property='og:url' /><meta content='De donderdag van E3 is voorbij: een langzame dag waarop journalisten, ontwikkelaars en zelfs gamers zijn moegestreden na al die heerlijke dagen nieuws, gamesessies en ...' property='og:description' /><meta content='' property='og:summary_en' /><link href='http://cdn2.pu.nl/ae69a84ae2/static/images/favicon.ico' rel='shortcut icon' /><!-- %link{"href":'http://fonts.googleapis.com/css?family=Dosis:400,500', "rel":'stylesheet', "type":'text/css'} --></head><link href='https://fonts.googleapis.com/css?family=Dosis' rel='stylesheet' type='text/css'><script src='http://cdn2.pu.nl/ae69a84ae2/static/js/modernizr.min.js'></script><script src='http://cdn2.pu.nl/ae69a84ae2/static/js/jquery-1.8.3.min.js'></script><script src='http://cdn2.pu.nl/ae69a84ae2/static/js/jquery.infinitescroll.min.js'></script><link href="http://cdn2.pu.nl/ae69a84ae2/static/css/main.css" rel="stylesheet" type="text/css" /><link href='http://cdn2.pu.nl/ae69a84ae2/static/css/share.css' type='text/css' rel='stylesheet' /><style type='text/css'>
/*<![CDATA[*/
      body {
        background-color: #000000;
      }
      #skin_container {
        position: fixed;
        margin: 0 auto;
        width: 100%;
        top: 64px;
        z-index: 0;
      }
      @media (min-width: 1026px) {
        #skin {
            background:url(http://cdn.pu.nl/skins/PU_Skin_algemeen_kaal_alt2_1.jpg) repeat top left #000000;
        }
      }

      @media (min-width: 480px) and (max-width: 1025px) {
        #skin {
            background:url(http://cdn.pu.nl/skins/PU_Skin_algemeen_kaal_alt2.jpg) repeat top left #000000;
        }
      }

      #skin {
        position: absolute;
        min-height: 1200px;
        width: 100%;
        top: 0;
        right: 0;
        cursor: pointer;
      }


/*]]>*/
</style><script>
      var grp = {        "jQuery": jQuery      };

    </script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><div id="fb-root"></div><script type="text/javascript" src="http://cdn2.pu.nl/ae69a84ae2/static/facebook/js/fbconnect.js"></script><script type="text/javascript">
allauth.facebook.init({ appId: '438347429538687',
  locale: 'nl_NL',
  loginOptions: {"scope": "email"},
  loginByTokenUrl: '/accounts/facebook/login/token/',
  channelUrl : 'http://www.pu.nl/accounts/facebook/channel/',
  cancelUrl: '/accounts/social/login/cancelled/',
  logoutUrl: '/accounts/logout/',
  errorUrl: '/accounts/social/login/error/',
  csrfToken: 'NOTPROVIDED' });
</script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    </script><script>
      googletag.cmd.push(function() {      var windowWidth = window.innerWidth;      googletag.defineSlot('/116488029/ReShift_PU.nl_2/PU.nl_Header', [[970, 250], [728, 90], [300, 100], [300, 50]], 'div-gpt-ad-1475841144183-0').addService(googletag.pubads());      googletag.defineSlot('/116488029/ReShift_PU.nl_2/PU.nl_MPU_TOP', [[300, 600], [300, 250], [300, 100], [300, 50]], 'div-gpt-ad-1475841144183-1').addService(googletag.pubads());      googletag.defineSlot('/116488029/ReShift_PU.nl_2/PU.nl_MPU_BOTTOM', [[300, 600], [300, 250], [300, 100], [300, 50]], 'div-gpt-ad-1475841144183-2').addService(googletag.pubads());            googletag.defineSlot('/116488029/ReShift_PU.nl_2/PU.nl_MPU_ARTICLE', [[300, 250], [300, 100], [300, 50], [1, 1]], 'div-gpt-ad-1475841144183-3').addService(googletag.pubads());            googletag.defineSlot('/116488029/ReShift_PU.nl_2/PU.nl_Bottom', [[970, 250], [970, 90], [728, 90], [300, 250], [300, 100], [300, 50]], 'div-gpt-ad-1475841144183-4').addService(googletag.pubads());      googletag.defineSlot('/116488029/ReShift_PU.nl_2/PU.nl_Native', ['fluid', [336, 200]], 'div-gpt-ad-1490943344871-5').addService(googletag.pubads());      googletag.pubads().setTargeting('Category', []).setTargeting('Articleid', []).setTargeting('Tag', []).setTargeting('Slug', []).setTargeting('Partner', []);      googletag.pubads().enableSingleRequest();      googletag.pubads().collapseEmptyDivs();              googletag.pubads().setTargeting('Category', ['nachtwacht']);                                      googletag.pubads().setTargeting('Tag',['injustice2']);        googletag.pubads().setTargeting('ArticleId', ['71511']);                    googletag.pubads().setTargeting('slug', ['sub-zero-bevriest-dc-helden-in-nieuwe-injustice-2-trailer']);      			      googletag.enableServices();      });
      </script><body class='nachtwacht article-base has-game skin' data-twttr-rendered='true'><div id="light" class="white_content" style="display:none;"><div id="light_close" class="light_close" style:"display:none;"><a href = "javascript:void(0)" onclick = "document.getElementById('light').style.display='none';document.getElementById('fade').style.display='none'">&times;</a></div><div class="iframe-container"><iframe id="magazine-iframe" src="" frameborder="0" allowfullscreen></iframe></div></div><div id="fade" class="black_overlay"></div><a class='hidden' href='https://plus.google.com/109426934202273896513' rel='publisher'></a><div id='modal-default' class='modal fade hide'><div class='modal-header'><button class='close' data-dismiss='modal' type='button' aria-hidden='true'>&times;</button></div><div class='modal-body'></div></div><div id='skin_container'><div id='skin' onclick='window.open("http://www.youtube.com/user/powerunlimitedtv?sub_confirmation=1");'></div></div><div class='wrap'><div class='container'><div class='row'><div id='messages-container' class='span12'></div><!-- /116488029/ReShift_PU.nl_2/PU.nl_Header --><div id='div-gpt-ad-1475841144183-0' class="ad_block"><script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475841144183-0'); });
            </script></div><div id='subnav' class='span12 hidden-phone'><div class='padding'><h4><a href='/games/injustice-2/'>
        Injustice 2
      </a></h4><div class='platforms grey'>
      
        Xbox One,
      
        PS4
      
    </div><div class='clearfix'></div><ul class='subnav'><li><a class='' href='/games/injustice-2/'>Gamepage</a></li><li><a class='' href='/games/injustice-2/previews'>Preview</a></li><li><a class='' href='/games/injustice-2/reviews'>Review</a></li><li><a class='' href='/games/injustice-2/artikelen'>Alle Artikelen</a></li><li><a class='' href='/games/injustice-2/user_artikelen'>User Artikelen</a></li><li><a class='' href='/games/injustice-2/nieuws'>Nieuws</a></li><li><a class='' href='/games/injustice-2/discussies'>Discussies</a></li><li><a class='' href='/games/injustice-2/media'>Media</a></li></ul><div class='clearfix'></div></div></div><article class='main' itemtype='http://schema.org/Article' itemscope=''><section id='content' class='span8'><div class='padding'><header><h1><span itemprop='name'>
        Sub-Zero <strong>bevriest</strong> DC-helden <strong>in nieuwe</strong> Injustice 2-<strong>trailer</strong>&nbsp;
      </span></h1><span style='display: none;' itemprop='mainEntityOfPage'><meta content='Injustice 2' itemprop='mainEntityOfPage' /></span><span style='display: none;' itemprop='headline'>
      Sub-Zero bevriest DC-helden in nieuwe Injustice 2-trailer
    </span><span style='display: none;' itemprop='datePublished'>
      2017-06-16T01:30:07
    </span><span style='display: none;' itemprop='dateModified'>
      2017-06-16T01:42:18
    </span><span style='display: none;'><div itemscope='' itemprop='image' itemtype='http://schema.org/ImageObject'><a href='http://cdn.pu.nl/thumbnails/80x80/53efd/Screenshot_2017-06-16_at_01.03.28.jpg' itemprop='url'><meta content='80' itemprop='height' /><meta content='80' itemprop='width' /><img src='http://cdn.pu.nl/thumbnails/80x80/53efd/Screenshot_2017-06-16_at_01.03.28.jpg' itemprop='image' /></a></div></span><span style='display:none;' itemscope='' itemprop='publisher' itemtype='https://schema.org/Organization'><span itemscope='' itemprop='logo' itemtype='https://schema.org/ImageObject'><meta content='https://static.reshift.nl/458b5b4151/media/cache/4c/4d/4c4daa17326110c0410fbd14c38aa7bb.png' itemprop='url' /><meta content='420' itemprop='width' /><meta content='87' itemprop='height' /></span><meta content='pu.nl' itemprop='name' /><meta content='http://pu.nl' itemprop='url' /></span></header><div class='article-meta'><a class='editors ' href='/profiles/laurajenny/'><img width='100' alt='LauraJenny' src='http://cdn.pu.nl/avatars/LauraJenny/resized/100/laura.png' height='100' /></a><ul><li class='type nachtwacht'><span></span>
          Nachtwacht
        </li><li class='date'>
          16
          <span></span>
          06
          <span></span>
          2017
        </li></ul><ul><li class='reactions grey'><span>
            Reacties:
            
            3
          </span></li><li class='time grey'><span>
            Geschreven om: 01:30
          </span></li><li class='author'><span></span><a href='/profiles/laurajenny/'><h4 itemprop='author'>
              LauraJenny
            </h4></a><div class='level editors '>
              5
            </div></li><div class='social-media'><div class='grey'>
            Deel dit artikel
            <span class='arrow'></span></div><ul class="share-bar"><li class="share share-link-facebook"><div id="facebook-placeholder"></div><script type="text/javascript">
	$(function() {
		$("#facebook-placeholder").share({provider: 'facebook'});
	});
 </script></li><li class="share share-link-twitter"><div id="twitter-placeholder"></div><script type="text/javascript">
	$(function() {
	    $("#twitter-placeholder").share({provider: 'twitter'});
	})
 </script></li><li class="share share-link-googleplus"><!-- Place this tag where you want the +1 button to render --><g:plusone size="medium"></g:plusone><!-- Place this render call where appropriate --><script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></li></ul><div class="fb-like" data-href="http://www.pu.nl/artikelen/nachtwacht/sub-zero-bevriest-dc-helden-in-nieuwe-injustice-2-trailer/" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div></div></ul><div class='clearfix'></div></div><div class='information'><div class='intro'>
      De donderdag van E3 is voorbij: een langzame dag waarop journalisten, ontwikkelaars en zelfs gamers zijn moegestreden na al die heerlijke dagen nieuws, gamesessies en overige spanning en sensatie. Is dat ook te merken aan het nieuws in deze N8W8?

    </div><span itemprop='articleBody'><!-- /116488029/ReShift_PU.nl_2/PU.nl_MPU_ARTICLE --><div id='div-gpt-ad-1475841144183-3' class="ad_block"><script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475841144183-3'); });
        </script></div><p style="text-align: center;"><img src="http://cdn2.pu.nl/media/laura/tired.gif" width="200" height="200" alt="superman" title="superman" /></p><p style="text-align: center;"><img src="http://cdn2.pu.nl/media/laura/charmander.gif" width="400" height="208" alt="aaww" title="aaww" /></p><p style="text-align: center;">HEY, KOP OP: ER KOMT NOG HEEL VEEL E3-MOOIS AAN OP PU.NL!</p><p style="text-align: center;"><img src="http://cdn2.pu.nl/media/laura/wowwwwzinin.gif" width="400" height="275" alt="blij" title="blij" /><br />&nbsp;&nbsp;</p><h3 style="text-align: left;">XCOM 2-uitbreiding was bijna XCOM 3 geworden</h3><p>Het is nogal PR-praat, maar soms is dat best leuk. War of the Chosen, de aankomende uitbreiding voor XCOM 2 is zo groot, dat de ontwikkelaars overwogen er XCOM 3 van te maken. In een interview met <a href="https://www.polygon.com/e3/2017/6/14/15796992/xcom-2-dlc-war-of-the-chosen-e3-2017" title="XCOM 2" target="_blank">Polygon</a> liet Jake Solomon van Firaxis weten dat het uiteindelijk afketste door het gebrek aan verhaallijn. Idee&euml;n genoeg bij Firaxis, maar vooralsnog wordt de DLC dus nog gewoon uitgegeven als DLC. Hierin komen onder andere nieuwe human resistance fighters voor die je voor jouw team moet zien te winnen. Je kunt ook nieuwe cinematics en voice-acting verwachten, dus het is niet zo dat er helemaal geen verhaal in zit. 29 augustus verschijnt XCOM 2: War of the Chosen op PlayStation 4, Xbox One en PC.</p><p style="text-align: center;"><img src="http://cdn2.pu.nl/media/laura/xcom3.jpg" width="600" height="338" alt="Xcom" title="Xcom" /><br />&nbsp;&nbsp;</p><h3 style="text-align: left;"><br />Hey Sub-Zero!</h3><p>Terwijl de eigenwijze Wacht nog steeds hannest met het niet opzoeken van de knoppencombinaties in Injustice 2, maakt de game zich alweer klaar voor nieuwe aanwas. Vers uit Mortal Kombat is Sub-Zero overgevlogen, die DC-personages zoals Superman en Wonder Woman er flink van langs geeft in de onderstaande beelden. Het lijkt wel alsof Ed Boon het wist, dat wij na deze broeierige zomerdagen wel wat ijskoude verkoeling konden gebruiken! Niet dat we hem al kunnen kiezen: Sub-Zero komt ergens in juli uit als DLC.</p><p style="text-align: center;"><iframe width="425" height="350" src="http://www.youtube.com/embed/wvFGf5tD5eY" frameborder="0"></iframe><br />&nbsp;&nbsp;</p><h3 style="text-align: left;">Far Cry 5 heeft Boomer, de onsterfelijke hond</h3><p>Deze N8W8 lijkt een gemiddelde E3 2017-presentatie, zoveel filmpjes hebben we voor je! Deze bijvoorbeeld, waarin we zien dat hondje Boomer in Far Cry 5 de held uithangt. De Wacht hield even haar hart vast toen er wat kogels rakelings langs zijn gezellige hangoren schoten, maar gelukkig loopt het goed af en komt hij vrolijk met een pistool in zijn bek naar je toe waggelen. Geen probleem, zo blijkt: Boomer schijnt namelijk helemaal niet dood te kunnen! Waren alle huisdieren maar een beetje Boomer.</p><p style="text-align: center;"><iframe width="425" height="350" src="http://www.youtube.com/embed/rfFaEoBmCog" frameborder="0"></iframe><br />&nbsp;&nbsp;</p><h3 style="text-align: left;">Level-5 onderzoekt Layton-game op Switch</h3><p>Hoge hoed, bruin-grijs pak en een (wip)neus voor puzzels: Professor Layton is en blijft het meest galante gamepersonage allertijden. Het is dan ook spijtig dat er de laatste tijd vraagtekens worden geplaatst bij de toekomst van de franchise. Layton is sowieso altijd een handheld-game geweest: of het nu gaat om DS, 3DS of mobiele apparaten. In een interview met <a href="http://www.eurogamer.net/articles/2017-06-14-level-5-is-trying-to-make-a-layton-game-work-on-nintendo-switch" title="Layton" target="_blank">Eurogamer</a> heeft Level-5 CEO Akihiro Hino aangegeven dat er wordt gekeken naar Switch-mogelijkheden voor Professor Layton. Hij zei hierover:</p><p><em>'Ik heb Zelda gespeeld, ik ben dol op de Switch. Ik vind het fantastische hardware. Het probleem is dat de Layton-serie veel gebruikmaakt van het aanraakscherm en dingen aanwijzen. Het mooie aan Switch is dat je dat inderdaad kunt doen als je in handheld-modus speelt, maar het wordt lastig wanneer je het apparaat in de dock zet en je op de televisie verder gaat. We onderzoeken nu hoe we dat kunnen aanpakken.&rsquo;</em></p><p>Goed nieuws voor de fans dus, want het klinkt alsof Layton op Switch er echt kan komen. Doe iets, Level-5!</p><p style="text-align: center;"><img src="http://cdn2.pu.nl/media/laura/laylay.gif" width="300" height="225" alt="Layton" title="Layton" /><br />&nbsp;&nbsp;</p><h3 style="text-align: left;">Dit is de E3-gameplay trailer van Dragon Ball FighterZ</h3><p style="text-align: left;">Als groot fan van Majin Buu kan de Wacht deze gameplay trailer van Dragon Ball FighterZ niet laten schieten. Hoewel deze trailer in eerste instantie lijkt te draaien om Goku en Cell, wordt er al gauw gewisseld naar die heerlijke vechtersbaas die zo een uit de kluiten gewassen neef van Kirby had kunnen zijn: Majin Buu. Koekjes zien we hem zo een-twee-drie niet maken, maar dat geeft niet: wat er ook gebeurt in Dragon Ball FighterZ, het ziet er oogverblindend fantastisch uit.</p><p style="text-align: center;"><iframe width="425" height="350" src="http://www.youtube.com/embed/bM_6WkMlKrM" frameborder="0"></iframe><br />&nbsp;&nbsp;</p><h3 style="text-align: left;">De strijd barst los in Let It Die - Battle to the Top</h3><p>Meer trailers? Doen we. In de Let It Die E3-trailer kun je genieten van een skelet met een hypnotiserende bril en verder veel geweld. Deze game van Suda51, bekend van Killer7 en Lollipop Chainsaw, heeft een bijzondere grafische stijl en een groot aantal originele personages om tegen te vechten. Dat wist je al, want Let It Die is inmiddels alweer een half jaar uit. Het is de bedoeling om -helemaal The Raidstijl- naar de top van een gebouw te komen en onderweg iedereen af te slachten. Binnenkort komt daar een nieuw gebied bij en daarvan krijg je hieronder vast een glimpsje te zien:</p><p style="text-align: center;"><iframe width="425" height="350" src="http://www.youtube.com/embed/AISII6FQrg4" frameborder="0"></iframe><br />&nbsp;&nbsp;</p><h3 style="text-align: left;">Er komt een live-action Cowboy Bebop tv-serie</h3><p>Manga en anime winnen weer flink aan populariteit in het Westen en dat zien we onder andere aan de populariteit van Ghost in the Shell en het verschijnen van meer anime op Netflix. Goed nieuws als je een beetje otaku-bloed in je aderen hebt stromen: er is een live-action Cowboy Bebop tv-serie in de maak. Tomorrow Studios werkt samen met Sunrise (de studio die het origineel maakte) om een nieuwe tv-serie met echte acteurs te maken. Christopher Yost (Thor: Ragnarok) is alvast aangesloten om een script te pennen. Of dit project echt doorgaat, dat moeten we nog maar zien: er was ooit een live-action film gepland van Cowboy Bebop, waarin Keanu Reeves de hoofdrol zou spelen. Nooit meer iets van vernomen. Nou ja, van Keanu gelukkig wel in John Wick bijvoorbeeld, maar die Spike Spiegel-film? Stilte&hellip;</p><p style="text-align: center;"><img src="http://cdn2.pu.nl/media/laura/cowboybepop.gif" width="500" height="271" alt="bebop" title="bebop" /><br />&nbsp;&nbsp;</p><h3 style="text-align: left;">Zo zien de nieuwe Lego Dimensions-personages eruit</h3><p>Lego Dimensions bestaat nog, de Wacht ziet het je denken, maar de game wordt nog steeds volop uitgebreid met nieuwe personages. Het is een dure hobby, maar TT Games is slim genoeg om de vetste franchises aan zich te verbinden, waardoor menig gamer en verzamelaar weer overstag gaat. Op 12 september komen bijvoorbeeld Beetlejuice, Teen Titans en de Powerpuff Girls erbij. Dit is hoe ze er in-game uitzien:</p><p style="text-align: center;"><img src="http://cdn2.pu.nl/media/laura/powerpoef.jpg" width="600" height="337" alt="Powerpuff" title="Powerpuff" /></p><p style="text-align: center;"><img src="http://cdn2.pu.nl/media/laura/beetlejoes.jpg" width="600" height="338" alt="Beetlejuice" title="Beetlejuice" /></p><p style="text-align: center;"><img src="http://cdn2.pu.nl/media/laura/teentietaan.jpg" width="600" height="338" alt="Teen Titan" title="Teen Titan" /><br />&nbsp;&nbsp;</p><h3 style="text-align: left;">Brr, The End is Nigh is heftig</h3><p>Terwijl de Wacht momenteel een nog niet nader te noemen game speelt die haar zo hard in het diepe gooit dat ze af en toe zin heeft in een hoekje te gaan zitten huilen, laat The End is Nigh (opvolger van Super Meat Boy) even zien dat het altijd nog moeilijker kan. Het gaat om een extreme variant van platformen die je meester moet worden in meer dan 600 leveltjes. Kijk en huiver, The End is Nigh verschijnt 12 juli op Steam.</p><p style="text-align: center;"><iframe width="425" height="350" src="http://www.youtube.com/embed/a9P3wzUMcCY" frameborder="0"></iframe><br />&nbsp;&nbsp;</p><h3 style="text-align: left;">Wild Guns Reloaded naar PC</h3><p>De PS4-titel Wild Guns Reloaded is een SNES-remaster met een lekker western-tintje. Je schiet saloons overhoop, slingert lasso&rsquo;s in het rond en moet het daarbij ook af en toe opnemen tegen gigantische, robotische griezels. Helemaal John Wayne dus. Hoe dan ook, deze hyperdrukke shoot &lsquo;em up die ideaal is voor potjes met zijn twee&euml;n is al op PlayStation 4 verschenen, maar komt op 14 juli voor de PC uit via Steam.</p><p style="text-align: center;"><iframe width="425" height="350" src="http://www.youtube.com/embed/wG1RzjReE74" frameborder="0"></iframe><br />&nbsp;&nbsp;</p><p style="text-align: left;">Met dit wilde westernnieuws komt deze op-het-nippertje-nog-E3-gerelateerde N8W8 op zijn einde. Aan onze heren in LA een goede terugreis en de Wacht wenst iedereen (jij ook!) natuurlijk een hele fijne dag pandaag!</p><p style="text-align: center;"><img src="http://cdn2.pu.nl/media/laura/top-5-most-famous-video-game-memes.-696x513.jpg" width="400" height="295" alt="cale" title="cale" /></p><p style="text-align: center;"><iframe width="425" height="350" src="http://www.youtube.com/embed/s0GOSb11v-w" frameborder="0"></iframe></p></span></div><div class='goto row'><article class='goto-next-article span4'><a href='/artikelen/feature/tien-missende-games-die-e3-2017-nog-beter-hadden-kunnen-maken/' title='Tien missende games die E3 2017 nog beter hadden kunnen maken'><img src='http://cdn.pu.nl/thumbnails/80x80/18315/tlou2_1.jpg' alt='Tien missende games die E3 2017 nog beter hadden kunnen maken' /><div class='goto-body'><h4><span>
                Volgende &gt;
              </span><br />
              Tien missende games die E3 2017 nog beter hadden kunnen maken

            </h4></div></a></article></div></div><aside class='span4'><div class='ad rectangle' style='background:#fff;'><div class='centered'><!-- /116488029/ReShift_PU.nl_2/PU.nl_MPU_TOP --><div id='div-gpt-ad-1475841144183-1' class="ad_block"><script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475841144183-1'); });
                        </script></div><!-- /116488029/ReShift_PU.nl_2/PU.nl_Native --><div id='div-gpt-ad-1490943344871-5' style="margin-top:10px;"><script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490943344871-5'); });
                        </script></div></div></div><div class='gameinfo' itemtype='http://schema.org/Product' itemscope=''><span class='hidden' itemprop='name'>
      Injustice 2
    </span><span class='hidden' itemprop='url'>
      http://www.pu.nl/games/injustice-2/
    </span><div class='hidden' itemscope='' itemprop='aggregateRating' itemtype='http://schema.org/AggregateRating'><span itemprop='ratingValue'>
        90
      </span><span itemprop='bestRating'>100</span><span itemprop='reviewCount'>1</span></div><div class='game box'><a href='/games/injustice-2/'><div class='cover'><img src='http://cdn.pu.nl/thumbnails/190/bf1e6/Injustice_2.jpg' alt='injustice-2' itemprop='image' title='injustice-2' /><span></span></div></a><div id='game-flags'><script>
            (function($){              $(function(){                $("#game-flags").load("/ajax/game_flags/injustice-2/?next=");              });
            }(grp.jQuery));

          </script></div></div><div class='box pu-score visible-desktop'><h5 class='title'><span>
            PU SCORE

          </span></h5><a class='pu-btn' href='/artikelen/review/injustice-2-review/'>
          LEES LAATSTE REVIEW

        </a><div class='score'>
          90
        </div><div class='clearfix'></div></div><div class='box user-score visible-desktop'><h5 class='title'><span>
            USER SCORE

          </span></h5><div class="game-rating-placeholder"><span class="loading"></span></div><script>
          (function($){            $(function(){              $(".game-rating-placeholder").load("/ajax/game_user_rating/injustice-2/");            });
          }(grp.jQuery));

        </script></div><div class='summary box'><h5 class='title'><span>
            OVERZICHT

          </span></h5><div class='grey'>
            Ontwikkelaar(s)
          </div><span><h5>
              NetherRealm Studios

            </h5></span><div class='grey'>
            Uitgever
          </div><h5>
            Warner Bros.

          </h5><div class='grey'>
            Genre
          </div><h5>
            
              
              Fighting

            
          </h5><div class='grey'>
            Platform(s)
          </div><h5>
            
              Xbox One,

            
              PS4

            
          </h5><div class='grey'>
            Release data
          </div><h5 class='releases'><ul><li itemprop='releaseDate'>
                  
                    18 mei 2017
                  
                  <span class='arrow'></span>
                  Xbox One
                </li><li itemprop='releaseDate'>
                  
                    18 mei 2017
                  
                  <span class='arrow'></span>
                  PS4
                </li></ul></h5><div class='clearfix'></div></div><div class='relevant box'><h5 class='title'><span>
            RELEVANTE VIDEOS
          </span></h5><a class='link' href='/games/injustice-2/media'>
          CHECK
          <span>
            ALLES
          </span><span class='arrow'></span></a><div class='media'><div class='item '><a class='overlay' href='/media/video/trailer/red-hood-schiet-zijn-weg-naar-injustice-2-als-dlc/'><span></span></a><img src='http://cdn.pu.nl/thumbnails/158x74/81c09/hqdefault.jpg' /></div><div class='item last'><a class='overlay' href='/media/video/pu-tv/superhelden-strakke-pakjes-injustice-2-stream-gemist/'><span></span></a><img src='http://cdn.pu.nl/thumbnails/158x74/fb981/hqdefault.jpg' /></div><div class='clearfix'></div></div></div></div><div class='aside_extra'><div class='tag-cloud box'><h5 class='title'><span>
          TAGS
        </span></h5><ul><li class='tag'><a class='pu-btn' href='/tag/injustice2/'>
              injustice2
            </a></li></ul><div class='clearfix'></div></div><!-- /116488029/ReShift_PU.nl_2/PU.nl_MPU_BOTTOM --><div id='div-gpt-ad-1475841144183-2' class="ad_block"><script>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475841144183-2'); });
  </script></div><div class='box previous' data-offset-top='200' data-spy='affix'><a href='/artikelen/feature/tien-missende-games-die-e3-2017-nog-beter-hadden-kunnen-maken/'><div class='image'><img src='http://cdn.pu.nl/thumbnails/80x80/18315/tlou2_1.jpg' alt='Tien missende games die E3 2017 nog beter hadden kunnen maken' title='Tien missende games die E3 2017 nog beter hadden kunnen maken' /></div>
        Volgende artikel:
        <br /><h3 class='title'>
          Tien missende games die E3 2017 nog beter hadden kunnen maken
        </h3><div class='readon'><span>
            Lees verder
            <i class='icon-chevron-right icon-white'></i></span></div></a></div></div></aside><div id='comments'><div class='clearfix'></div><div class='padding'><h3 class='title'><span>
    
      REACTIES (3)&nbsp;
    
  </span><span class='hidden' content='UserComments:3' itemprop='interactionCount'></span></h3><div id='comments-wrapper'><span class='loading'><script type='text/javascript'>
// <![CDATA[
      $('#comments-wrapper').load('/ajax/comments/45/71511/?next=/artikelen/nachtwacht/sub-zero-bevriest-dc-helden-in-nieuwe-injustice-2-trailer/#comment-form');
// ]]></script></span></div></div></div></section></article></div><div class='clearfix'></div><!-- /116488029/ReShift_PU.nl_2/PU.nl_Bottom --><div id='div-gpt-ad-1475841144183-4' class="ad_block"><script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475841144183-4'); });
          </script></div></div></div><nav><div class='whitebar'></div><div class='container'><div class='row'><div class='logo span4'><a class='brand' alt='Power Unlimited' href='/' title='Power Unlimited'><span></span></a></div><div class='nav-button'><i class='icon-align-justify'></i></div><div class='navigation span8'><div class='account-bar not-logged'></div><a class='nav-back' href='#'></a><div class='nav'><ul><li class='visible-tablet visible-phone'><a href='/accounts/login/'>Login</a></li><li><a class='' href='/'>Home</a></li><li><a class='selected' href='/artikelen/'>Artikelen</a></li><li><a class='' href='/media/pu-tv/'>PU-TV</a></li><li><a class='' href='/magazine/edities'>Magazine</a></li><li><a class='' href='/games/'>Games</a></li><li class='visible-phone'><a href='/games/releases/'>Releases</a></li><li class='last'><a class='' href='/community/discussions/'>Community</a></li><li class='pull-right'><form class='search' action='/zoeken/'><input id='id_q' class='search-query' placeholder='ZOEKEN...' type='text' name='q' /><span></span></form></li></ul></div></div></div></div></nav><footer class="hidden-phone"><div class="hold"><div class="container"><div class="row"><div class="span4"><div class="socialmedia box"><h5 class="title"><span>
              CONNECT MET ONS
            </span></h5><ul><li class="fb" data-social="FACEBOOK GEK!"><a href="https://www.facebook.com/PowerUnlimited" target="_blank"><span></span></a></li><li class="tw" data-social="TWEET TWEET"><a href="https://twitter.com/#!/powerunlimited" target="_blank"><span></span></a></li><li class="yt" data-social="JOEPTJOEP"><a href="http://www.youtube.com/user/PowerUnlimitedTV" target="_blank"><span></span></a></li><li class="rss" data-social="FEED ME"><a href="/feeds/all/" target="_blank"><span></span></a></li></ul></div></div><div class="newsletter span4"><div class="box"><h5 class="title"><span>
              PU NIEUWSBRIEF
            </span></h5><a class="pu-btn" href="http://go.reshift.nl/PU_Nieuwsbrief_Aanmelden" target="_blank">
            MELD JE AAN VOOR DE NIEUWSBRIEF

          </a></div></div><div class="buttons span4"><div class="box"><h5 class="title"><span></span></h5><ul><li><a class="last" href="/abonneren/">
                ABONNEREN OP DE PU
              </a></li><li><a href="/accounts/signup/">
                PU ACCOUNT AANMAKEN
              </a></li><li><a href="https://reshift.nl/onze-merken/power-unlimited/" target="_blank">
                ADVERTEREN
              </a></li></ul></div></div></div></div></div><div class="container hidden-phone"><div id="control-bottom" class="row"><div class="span12"><div class="nav"><ul><li class="visible-phone"><a href="/accounts/login/">Login</a></li><li><a class="selected" href="/">Home</a></li><li><a class="" href="/platforms/">Platforms</a></li><li><a class="" href="/artikelen/">Artikelen</a></li><li><a class="" href="/media/pu-tv/">PU-TV</a></li><li><a class="" href="/games/">Games</a></li><li class="visible-phone"><a href="/games/releases/">Releases</a></li><li class="last"><a class="" href="/community/discussions/">Community</a></li></ul></div></div></div></div><div class="sub hold"><div class="container"><div class="row"><div class="span12"><!--- powered by -->
Hosting door <a href="https://www.transip.nl/webhosting/" target="_blank">TransIP    </a><a href="https://www.transip.nl/" target="_blank"><img src="http://cdn2.pu.nl/media/misc2/transip_logo.jpg"  height="500" width="88" /></a><ul class="links"><li><a href="http://www.gamer.nl"><i class="icon-chevron-right"></i>
              Gamer.nl
            </a></li><li><a href="http://www.insidegamer.nl"><i class="icon-chevron-right"></i>
              InsideGamer
            </a></li><li><a href="https://www.arcticsecrets.nl" data-pzz="false"  alt="Game PC – Arctic Secrets" target="_blank"><i class="icon-chevron-right"></i>
              Game PC – Arctic Secrets
            </a></li><li><a href="/over-ons/"><i class="icon-chevron-right"></i>
              Over ons
            </a></li><li><a href="/contact/"><i class="icon-chevron-right"></i>
              Contact
            </a></li><li><a href="http://reshift.nl/privacy-statement/"><i class="icon-chevron-right"></i>
              Privacy
            </a></li><li><a href="/disclaimer/"><i class="icon-chevron-right"></i>
              Disclaimer
            </a></li><li class="last"><a href="http://www.reshift.nl" target="_blank"><i class="icon-chevron-right"></i>
              Reshift Digital

            </a></li></ul></div></div></div></div></footer><div data-widget="cookie-bar" style="display: none; position: fixed; top: 0; left: 0; width: 100%; z-index: 100000; background: #fff; border-bottom: 5px solid #00c35b;"><div style="width: 100%; max-width: 1010px; margin: 0 auto; padding: 10px 20px; box-sizing: border-box;"><div style="width: 100%; display: table;"><p style="float: left; width: 90%; padding-top: 10px;">
    Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. <a href="https://reshift.nl/privacy-statement/" target="_blank">Meer informatie.</a></p><div style="width: 10%; display: table-cell; vertical-align: middle;"><a href="javascript:void(0);" data-action="cookie-bar-accept" style="float: right; padding: 5px 10px; border-radius: 3px; text-align: right; display: block; background: #00d061; color: #fff; border: 2px solid #00c35b;">Akkoord</a></div></div></div></div><script src='http://cdn2.pu.nl/ae69a84ae2/static/js/js.cookie.js'></script><script src='http://cdn2.pu.nl/ae69a84ae2/static/js/cookie-bar.js'></script><script   type="text/javascript" src="http://cdn2.pu.nl/ae69a84ae2/static/js/main.js" charset="utf-8"></script><script src='http://cdn2.pu.nl/ae69a84ae2/static/js/share.js' type='text/javascript'></script><script>
      $('.account-bar').load('/ajax/account_bar?next=/artikelen/nachtwacht/sub-zero-bevriest-dc-helden-in-nieuwe-injustice-2-trailer/');

    </script><!-- Chartbeat --><script type="text/javascript">
    var _sf_async_config={};
    _sf_async_config.uid = 33640;
    _sf_async_config.domain = "pu.nl";
    (function(){    function loadChartbeat() {    window._sf_endpt=(new Date()).getTime();    var e = document.createElement("script");    e.setAttribute("language", "javascript");    e.setAttribute("type", "text/javascript");    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');    document.body.appendChild(e);    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
    </script><!-- END Chartbeat --><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M3SMTB"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M3SMTB');</script><!-- End Google Tag Manager --></body></html>