<!DOCTYPE html><html lang='nl' prefix='og: http://ogp.me/ns#' xmlns:og='http://opengraphprotocol.org/schema/' dir='ltr'><head><title>
      
  Nintendo Switch is meest aan gaming toegewijde console | Power Unlimited


    </title><meta charset='utf-8' /><meta content='Power Unlimited' name='title' /><meta content='Terwijl het tot in de late uurtjes nog erg onrustig bleef in de comments, is de middag alweer aangebroken en staat het nieuws paraat. Vandaag een update over Battlefie...' name='description' /><meta content='PU TV, games, game releases, game nieuws, nieuws, reviews, previews, PC, Xbox 360, PS3, Playstation 3, Playstation vita, PS4, Playstation 4, Xbox One, 3ds, Wii U' name='keywords' /><meta content='index,follow' name='robots' /><meta content='yes' name='apple-mobile-web-app-capable' /><meta content='black' name='apple-mobile-web-app-status-bar-style' /><meta content='2954121' property='twitter:account_id' /><meta content='width=device-width, initial-scale=1.0' target-densitydpi='device-dpi' user-scalable='no' name='viewport' /><meta content='Z9MGv5ZKcyBssaxYYjSaslnezmoHKQaOcdLSqlT_XvI' name='google-site-verification' /><meta content='Power Unlimited' property='og:site_name' /><meta content='Nintendo Switch is meest aan gaming toegewijde console' property='og:title' /><meta content='article' property='og:type' /><meta content='http://cdn.pu.nl/article/3145348-rendition1.img-6.png' property='og:image' rel='image_src' /><meta content='http://www.pu.nl/artikelen/nachtwacht/nintendo-switch-is-meest-aan-gaming-toegewijde-console/' property='og:url' /><meta content='Terwijl het tot in de late uurtjes nog erg onrustig bleef in de comments, is de middag alweer aangebroken en staat het nieuws paraat. Vandaag een update over Battlefie...' property='og:description' /><link href='http://cdn2.pu.nl/65531e6c43/static/images/favicon.ico' rel='shortcut icon' /><!-- %link{"href":'http://fonts.googleapis.com/css?family=Dosis:400,500', "rel":'stylesheet', "type":'text/css'} --></head><link href='https://fonts.googleapis.com/css?family=Dosis' rel='stylesheet' type='text/css'><script src='http://cdn2.pu.nl/65531e6c43/static/js/modernizr.min.js'></script><script src='http://cdn2.pu.nl/65531e6c43/static/js/jquery-1.8.3.min.js'></script><script src='http://cdn2.pu.nl/65531e6c43/static/js/jquery.infinitescroll.min.js'></script><link href="http://cdn2.pu.nl/65531e6c43/static/css/main.css" rel="stylesheet" type="text/css" /><link href='http://cdn2.pu.nl/65531e6c43/static/css/share.css' type='text/css' rel='stylesheet' /><style type='text/css'>
/*<![CDATA[*/
      body {
        background-color: #000000;
      }
      #skin_container {
        position: fixed;
        margin: 0 auto;
        width: 100%;
        top: 64px;
        z-index: 0;
      }
      @media (min-width: 1026px) {
        #skin {
            background:url(http://cdn.pu.nl/skins/PU_Skin_algemeen_kaal_alt2_1.jpg) repeat top left #000000;
        }
      }

      @media (min-width: 480px) and (max-width: 1025px) {
        #skin {
            background:url(http://cdn.pu.nl/skins/PU_Skin_algemeen_kaal_alt2.jpg) repeat top left #000000;
        }
      }

      #skin {
        position: absolute;
        min-height: 1200px;
        width: 100%;
        top: 0;
        right: 0;
        cursor: pointer;
      }


/*]]>*/
</style><script>
      var grp = {        "jQuery": jQuery      };

    </script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><div id="fb-root"></div><script type="text/javascript" src="http://cdn2.pu.nl/65531e6c43/static/facebook/js/fbconnect.js"></script><script type="text/javascript">
allauth.facebook.init({ appId: '438347429538687',
  locale: 'nl_NL',
  loginOptions: {"scope": "email"},
  loginByTokenUrl: '/accounts/facebook/login/token/',
  channelUrl : 'http://www.pu.nl/accounts/facebook/channel/',
  cancelUrl: '/accounts/social/login/cancelled/',
  logoutUrl: '/accounts/logout/',
  errorUrl: '/accounts/social/login/error/',
  csrfToken: 'NOTPROVIDED' });
</script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    </script><script>
      googletag.cmd.push(function() {      var windowWidth = window.innerWidth;      googletag.defineSlot('/116488029/ReShift_PU.nl_2/PU.nl_Header', [[970, 250], [728, 90], [300, 100], [300, 50]], 'div-gpt-ad-1475841144183-0').addService(googletag.pubads());      googletag.defineSlot('/116488029/ReShift_PU.nl_2/PU.nl_MPU_TOP', [[300, 600], [300, 250], [300, 100], [300, 50]], 'div-gpt-ad-1475841144183-1').addService(googletag.pubads());      googletag.defineSlot('/116488029/ReShift_PU.nl_2/PU.nl_MPU_BOTTOM', [[300, 600], [300, 250], [300, 100], [300, 50]], 'div-gpt-ad-1475841144183-2').addService(googletag.pubads());            googletag.defineSlot('/116488029/ReShift_PU.nl_2/PU.nl_MPU_ARTICLE', [[300, 250], [300, 100], [300, 50], [1, 1]], 'div-gpt-ad-1475841144183-3').addService(googletag.pubads());            googletag.defineSlot('/116488029/ReShift_PU.nl_2/PU.nl_Bottom', [[970, 250], [970, 90], [728, 90], [300, 250], [300, 100], [300, 50]], 'div-gpt-ad-1475841144183-4').addService(googletag.pubads());      googletag.pubads().setTargeting('Category', []).setTargeting('Articleid', []).setTargeting('Tag', []).setTargeting('Slug', []).setTargeting('Partner', []);      googletag.pubads().enableSingleRequest();      googletag.pubads().collapseEmptyDivs();              googletag.pubads().setTargeting('Category', ['nachtwacht']);                                googletag.pubads().setTargeting('Tag',['ea','battlefield','dice','ps4','lol','nachtwacht','wiiu','electronicarts','xboxone','ea','gifjes','ea','basslenders','eaaccess','weekendwacht','switch','nintendoswitch']);        googletag.pubads().setTargeting('ArticleId', ['70738']);                    googletag.pubads().setTargeting('slug', ['nintendo-switch-is-meest-aan-gaming-toegewijde-console']);      			      googletag.enableServices();      });
      </script><body class='nachtwacht article-base has-game skin' data-twttr-rendered='true'><div id="light" class="white_content" style="display:none;"><div id="light_close" class="light_close" style:"display:none;"><a href = "javascript:void(0)" onclick = "document.getElementById('light').style.display='none';document.getElementById('fade').style.display='none'">&times;</a></div><div class="iframe-container"><iframe id="magazine-iframe" src="" frameborder="0" allowfullscreen></iframe></div></div><div id="fade" class="black_overlay"></div><a class='hidden' href='https://plus.google.com/109426934202273896513' rel='publisher'></a><div id='modal-default' class='modal fade hide'><div class='modal-header'><button class='close' data-dismiss='modal' type='button' aria-hidden='true'>&times;</button></div><div class='modal-body'></div></div><div id='skin_container'><div id='skin' onclick='window.open("http://www.youtube.com/user/powerunlimitedtv?sub_confirmation=1");'></div></div><div class='wrap'><div class='container'><div class='row'><div id='messages-container' class='span12'></div><!-- /116488029/ReShift_PU.nl_2/PU.nl_Header --><div id='div-gpt-ad-1475841144183-0' class="ad_block"><script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475841144183-0'); });
            </script></div><div id='subnav' class='span12 hidden-phone'><div class='padding'><h4><a href='/games/battlefield-1/'>
        Battlefield 1
      </a></h4><div class='platforms grey'>
      
        PC,
      
        Xbox One,
      
        PS4
      
    </div><div class='clearfix'></div><ul class='subnav'><li><a class='' href='/games/battlefield-1/'>Gamepage</a></li><li><a class='' href='/games/battlefield-1/previews'>Preview</a></li><li><a class='' href='/games/battlefield-1/reviews'>Review</a></li><li><a class='' href='/games/battlefield-1/artikelen'>Alle Artikelen</a></li><li><a class='' href='/games/battlefield-1/user_artikelen'>User Artikelen</a></li><li><a class='' href='/games/battlefield-1/nieuws'>Nieuws</a></li><li><a class='' href='/games/battlefield-1/discussies'>Discussies</a></li><li><a class='' href='/games/battlefield-1/media'>Media</a></li></ul><div class='clearfix'></div></div></div><article class='main' itemtype='http://schema.org/Article' itemscope=''><section id='content' class='span8'><div class='padding'><header><h1><span itemprop='name'><strong>Nintendo Switch</strong> is meest aan gaming toegewijde console&nbsp;
      </span></h1><span style='display: none;' itemprop='mainEntityOfPage'><meta content='Battlefield 1' itemprop='mainEntityOfPage' /></span><span style='display: none;' itemprop='headline'>
      Nintendo Switch is meest aan gaming toegewijde console
    </span><span style='display: none;' itemprop='datePublished'>
      2017-01-21T12:11:00
    </span><span style='display: none;' itemprop='dateModified'>
      2017-01-21T08:15:09
    </span><span style='display: none;'><div itemscope='' itemprop='image' itemtype='http://schema.org/ImageObject'><a href='http://cdn.pu.nl/thumbnails/80x80/7bf0e/3145348-rendition1.img-6.jpg' itemprop='url'><meta content='80' itemprop='height' /><meta content='80' itemprop='width' /><img src='http://cdn.pu.nl/thumbnails/80x80/7bf0e/3145348-rendition1.img-6.jpg' itemprop='image' /></a></div></span><span style='display:none;' itemscope='' itemprop='publisher' itemtype='https://schema.org/Organization'><span itemscope='' itemprop='logo' itemtype='https://schema.org/ImageObject'><meta content='https://static.reshift.nl/458b5b4151/media/cache/4c/4d/4c4daa17326110c0410fbd14c38aa7bb.png' itemprop='url' /><meta content='420' itemprop='width' /><meta content='87' itemprop='height' /></span><meta content='pu.nl' itemprop='name' /><meta content='http://pu.nl' itemprop='url' /></span></header><div class='article-meta'><a class='site administrators bronze silver moderator ' href='/profiles/bas/'><img width='100' alt='Bas' src='http://cdn.pu.nl/avatars/Bas/resized/100/kobus1.png' height='100' /></a><ul><li class='type nachtwacht'><span></span>
          Nachtwacht
        </li><li class='date'>
          21
          <span></span>
          01
          <span></span>
          2017
        </li></ul><ul><li class='reactions grey'><span>
            Reacties:
            
            17
          </span></li><li class='time grey'><span>
            Geschreven om: 12:11
          </span></li><li class='author'><span></span><a href='/profiles/bas/'><h4 itemprop='author'>
              Bas
            </h4></a><div class='level site administrators bronze silver moderator '>
              20
            </div></li><div class='social-media'><div class='grey'>
            Deel dit artikel
            <span class='arrow'></span></div><ul class="share-bar"><li class="share share-link-facebook"><div id="facebook-placeholder"></div><script type="text/javascript">
	$(function() {
		$("#facebook-placeholder").share({provider: 'facebook'});
	});
 </script></li><li class="share share-link-twitter"><div id="twitter-placeholder"></div><script type="text/javascript">
	$(function() {
	    $("#twitter-placeholder").share({provider: 'twitter'});
	})
 </script></li><li class="share share-link-googleplus"><!-- Place this tag where you want the +1 button to render --><g:plusone size="medium"></g:plusone><!-- Place this render call where appropriate --><script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></li></ul><div class="fb-like" data-href="http://www.pu.nl/artikelen/nachtwacht/nintendo-switch-is-meest-aan-gaming-toegewijde-console/" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div></div></ul><div class='clearfix'></div></div><div class='information'><div class='intro'>
      Terwijl het tot in de late uurtjes nog erg onrustig bleef in de comments, is de middag alweer aangebroken en staat het nieuws paraat. Vandaag een update over Battlefield 1, Stardew Valley en trekken we de conclusie dat de Nintendo Switch 100% is toegewijd aan gaming!

    </div><span itemprop='articleBody'><!-- /116488029/ReShift_PU.nl_2/PU.nl_MPU_ARTICLE --><div id='div-gpt-ad-1475841144183-3' class="ad_block"><script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475841144183-3'); });
        </script></div><h3><img src="http://cdn2.pu.nl/media/bas/kidwdxh.gif" width="300" height="480" alt="Weeeeeeeeh!" title="Weeeeeeeeh!" style="display: block; margin-left: auto; margin-right: auto;" /></h3><h3 style="text-align: justify;">&nbsp; &nbsp; &nbsp;</h3><h3 style="text-align: justify;">EA Access Vault uitgebreid met Skate 3 en Dead Space Ignition</h3><p style="text-align: justify;">De meest geliefde uitgever in de industrie, Electronic Arts, is bezig om haar EA Access-service een essenti&euml;le dienst voor iedere gamer te maken. De service maakt het mogelijk om nieuwe games een aantal dagen eerder al te spelen en levert daarnaast een bibliotheek aan titels die afgezien van het maandelijkse bedrag gratis speelbaar zijn. Vanaf vandaag zijn Battlefield 3 en Battlefield Bad Company 2 te vinden in de EA Access Vault, maar daar blijft het niet bij!</p><p style="text-align: justify;"><img src="http://cdn2.pu.nl/media/bas/image.adaptive.full_.medium.jpg" width="608" height="364" alt="EA Access" title="EA Access" style="display: block; margin-left: auto; margin-right: auto;" /></p><p style="text-align: justify;">De komende maanden worden er nog meer games toegevoegd aan de 'Vault', waardoor het totaal aantal spellen op 40 uit gaat komen. Dit zijn de bevestigde namen die we de komende tijd ook in de dienst mogen gaan verwelkomen:</p><ul style="text-align: justify;"><li>Dead Space Ignition</li><li>Skate 3</li><li>Madden NFL 17</li><li>Zuma&rsquo;s Revenge</li></ul><p style="text-align: justify;">Tussen de 40 games staan toppers als de drie Mass Effect-delen, Battlefield 4 en SSX. De komende tijd wordt sowieso een mooie voor gamers die EA een warm hart toe dragen, want met de release van Mass Effect Andromeda op 21 maart, mogen gamers met EA Access vanaf 16 maart al 10 uur in het spel rondlopen op zoek naar vrede in het universum.&nbsp;</p><p style="text-align: justify;">&nbsp; &nbsp;&nbsp;</p><h3 style="text-align: justify;">Duits leeftijdslabel is belangrijker dan de titel van de nieuwe Zelda</h3><p style="text-align: justify;">Als de titel van je game moet wijken voor een groot lelijk logo. <a href="Manmanman" title="http://www.man-man-man.nl/" target="_blank">Man man man...</a></p><p style="text-align: center;"><img src="http://cdn2.pu.nl/media/bas/switch_zelda_boxart_eu.jpg" width="304" height="491" alt="EU boxart" title="EU boxart" style="vertical-align: baseline;" /><img src="http://cdn2.pu.nl/media/bas/switch_zelda_boxart__germany_usk.jpg" width="304" height="493" alt="Duitse boxart" title="Duitse boxart" style="vertical-align: baseline;" /></p><p style="text-align: justify;">&nbsp; &nbsp; &nbsp; &nbsp;&nbsp;</p><h3 style="text-align: justify;">DICE teast aankomende Battlefield 1 content</h3><p style="text-align: justify;">Met Battlefield 1 heeft DICE een geweldige shooter afgeleverd die ons eindelijk w&eacute;&eacute;r gevechten uit het verleden laat beleven. Hoewel het om een oorlog uit een ver verleden gaat, is ook deze niet imuum voor Season Passes en DLC. Komende week gaan we in ieder geval meer leren over de aankomende nieuwe DLC voor Battlefield 1, want via de Twitter-pagina van de game is het volgende bericht namelijk gedeeld.</p><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Be ready. First details coming next week. <a href="https://t.co/AOi2mYKlD4">pic.twitter.com/AOi2mYKlD4</a></p>&mdash; Battlefield (@Battlefield) <a href="https://twitter.com/Battlefield/status/822496454677823490">January 20, 2017</a></blockquote><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script><p style="text-align: justify;">In de video die aan het bericht is gekoppeld, is al te zien dat het Franse leger een belangrijke rol gaat spelen. Daarnaast wordt er druk gespeculeerd dat de soldaat die het scherm in wandelt een nieuwe elite class voorstelt. De tank die op de achtergrond voorbij rolt met zijn 60-op-1 verbruik is waarschijnlijk de Char 2C tank. De grootte van dit pantservoertuig doet vermoeden dat het een nieuw Behemoth voertuig gaat worden.</p><p style="text-align: justify;">De Battlefield 1 Premium Pass, zoals de trendy naam van de season pass luidt, biedt gedurende een jaar vier pakketen met extra content. In ieder deel zitten in ieder geval vier nieuwe maps, een aantal nieuwe wapens, nieuwe dogtags en een paar Battlepacks. Verder worden er nieuwe elite-classes, gamemodi en nieuwe voertuigen aan de game toegevoegd. Er hangt met zijn prijs van &euro;50,-- wel een stevig prijskaartje aan de Premium Pass. De eerste grote update die deel uitmaakt van de season pass verschijnt in maart.&nbsp;</p><p style="text-align: justify;">&nbsp; &nbsp; &nbsp;</p><h3 style="text-align: justify;">20 minuten aan Ghost Recon Wildlands singleplayer gameplay</h3><p>Zijn we nog altijd net zo onder indruk van Ghost Recon Wildlands als tijdens de E3 van 2015?</p><p><iframe width="425" height="350" style="display: block; margin-left: auto; margin-right: auto;" src="http://www.youtube.com/embed/bcg3s2oe8Us" frameborder="0" allowfullscreen=""></iframe>&nbsp; &nbsp; &nbsp;</p><h3 style="text-align: justify;">Stardew Valley geen launch titel voor Nintendo Switch, maar verschijnt nog wel dit jaar</h3><p style="text-align: justify;">Stardew Valley is een simpel, maar uitdagende indiegame die vorig jaar de PC wist te veroveren met zijn verslavende gameplay en ongekende charme. Het spel is inmiddels ook verschenen op de PS4 en Xbox One, maar als het aan de ontwikkelaar ligt, blijft het daar zeker niet bij. In eerste instantie zou de game ook naar de Wii U komen, maar met de aankondiging van de nieuwe spelcomputer van Nintendo is de port nu in ontwikkeling voor de Nintendo Switch.</p><p style="text-align: justify;">Ontwikkelaar ConcernedApe laat <a href="http://stardewvalley.net/stardew-valley-progress-update-second-console-patch-localization-and-more/" title="Bron Stardew Valley Blog" target="_blank">op de blog van de game</a> weten dat er hard aan wordt gewerkt om het spel nog dit jaar op de Nintendo Switch te krijgen. Een launchtitel is echter niet aan de orde. Er valt gelukkig ook iets anders te melden, want voor de PS4 en Xbox One-versies van het spel staat er begin februari een patch te wachten die unloadable savegames weer kan herstellen en dit probleem in de toekomst helemaal moet voorkomen.</p><p><img src="http://cdn2.pu.nl/media/bas/406711.png" width="608" height="342" alt="Stardew Valley" title="Stardew Valley" style="display: block; margin-left: auto; margin-right: auto;" /></p><p style="text-align: justify;">Over de PS Vita is er ook een kleine update, want de ontwikkelaars zijn aan het onderzoeken of een port naar de handheld van Sony tot de mogelijkheden behoort. Dit zou heel erg goed nieuws zijn voor een select groepje die-hard PS Vita fans dat hier ergens op de aardkorst rondloopt.&nbsp;</p><p style="text-align: justify;">De blog wordt afgesloten met een minimale update over de co-op en mulitplayer modus die in de maak is. Deze is volop in ontwikkeling, maar vergt de nodige tijd voordat deze af is en aan Stardew Valley toegevoegd gaat worden. Geduld is hier dus een schone zaak. Wordt er hier nog veel ma&iuml;s gekneusd in het dorpje Stardew?</p><p style="text-align: justify;">&nbsp; &nbsp; &nbsp;&nbsp;</p><h3 style="text-align: justify;">Nintendo Switch ondersteunt geen video streaming diensten</h3><p style="text-align: justify;">Op de Wii U kun je prima Netlfix kijken op de console. Dit gaat bij de Nintendo Switch rond de lancering niet het geval zijn, zo laat Nintendo weten in een interview met Kotaku. Het Japanse bedrijf achter The Legend of Zelda en Super Mario is weer eens lekker zichzelf en weigert in haar PR en marketing uitlatingen toe te geven aan de westerse standaard. <a href="http://kotaku.com/nintendo-answers-and-avoids-our-switch-questions-1791402953" title="Bron Kotaku" target="_blank">Het interview met Kotaku</a> is zeker de moeite waard om een volledig te lezen, al is het maar om te zien hoevaak Nintendo een vraag afdoet met 'op dit moment hebben we daar niets over te melden'. Zelfs Donald Trump zou hier het een en ander van kunnen leren.</p><p style="text-align: justify;"><img src="http://cdn2.pu.nl/media/bas/nintendo-switch-3.jpg" width="608" height="342" alt="Nintendo Switch" title="Nintendo Switch" style="display: block; margin-left: auto; margin-right: auto;" /></p><p style="text-align: justify;">Gelukkig is er voor de lezer die goed zoekt ook een klein detail met een nieuwswaardige glimps te ontdekken. Zo bevestigt Nintendo dat de Switch niet backwards compatible is voor zowel de games als controllers van voorgaande systemen. Hier is echter wel een logische verklaring voor, want de aandacht van het bedrijf is volledig gericht geweest op 'het cre&euml;ren van het best mogelijke videogame console'.</p><blockquote><p>&ldquo;All of our efforts have gone toward making the Nintendo Switch system an amazing dedicated video game platform, so it will not support any video-streaming services at launch. However, support for video-streaming services is being considered for a future update,&rdquo;</p></blockquote><p style="text-align: justify;">Nintendo houdt een slag om de arm en doet dit met de woorden, want niet is, kan nog komen. Op dit moment hoef je dus niet heel veel meer van je console te verwachten dan dat het je games afspeelt. De Wacht zelf vindt dit wel een mooi motto, alleen de prijs van &euro;300,-- euro en hardware die ten opzichte van de andere consoles al achterhaald is, had hij dan toch iets meer verwacht. De toewijding aan gaming is echter overweldigend, nu nog echt een aantal geweldige games!</p><p>&nbsp; &nbsp;&nbsp;</p><h3 style="text-align: justify;">Nope nope nope</h3><p><img src="http://cdn2.pu.nl/media/bas/fsdl%3Bfkas%3Blkf%3B.gif" width="400" height="414" alt="Nope nope nope" title="Nope nope nope" style="display: block; margin-left: auto; margin-right: auto;" /></p><p>&nbsp; &nbsp; &nbsp;&nbsp;</p><h3>Hoe groot is de wereld in de nieuwe Zelda in vergelijking met GTA V en The Witcher 3?</h3><p><img src="http://cdn2.pu.nl/media/bas/rhrvgdymfe0tk0zizqrspax3g6nenpzvxljonb6ym_q.jpg" width="608" height="303" alt="The Legend of Zelda Breath of the Wild mapsize" title="The Legend of Zelda Breath of the Wild mapsize" style="display: block; margin-left: auto; margin-right: auto;" /></p><p>&nbsp; &nbsp;&nbsp;</p><h3 style="text-align: justify;">Swalbe!</h3><p><img src="http://cdn2.pu.nl/media/bas/4231ffsag.gif" width="450" height="250" alt="Weeeeeh!" title="Weeeeeh!" style="display: block; margin-left: auto; margin-right: auto;" /></p></span></div><div class='goto row'><article class='goto-next-article span4'><a href='/artikelen/blog/jan-vertrekt-pu-neemt-afscheid/' title='Jan vertrekt, PU neemt afscheid'><img src='http://cdn.pu.nl/thumbnails/80x80/576b9/IMG_2529.jpg' alt='Jan vertrekt, PU neemt afscheid' /><div class='goto-body'><h4><span>
                Volgende &gt;
              </span><br />
              Jan vertrekt, PU neemt afscheid

            </h4></div></a></article></div></div><aside class='span4'><div class='ad rectangle' style='background:#fff;'><div class='centered'><!-- /116488029/ReShift_PU.nl_2/PU.nl_MPU_TOP --><div id='div-gpt-ad-1475841144183-1' class="ad_block"><script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475841144183-1'); });
                        </script></div></div></div><div class='gameinfo' itemtype='http://schema.org/Product' itemscope=''><span class='hidden' itemprop='name'>
      Battlefield 1
    </span><span class='hidden' itemprop='url'>
      http://www.pu.nl/games/battlefield-1/
    </span><div class='hidden' itemscope='' itemprop='aggregateRating' itemtype='http://schema.org/AggregateRating'><span itemprop='ratingValue'>
        94
      </span><span itemprop='bestRating'>100</span><span itemprop='reviewCount'>1</span></div><div class='game box'><a href='/games/battlefield-1/'><div class='cover'><img src='http://cdn.pu.nl/thumbnails/190/72d8b/battlefield1coverart.jpg' alt='battlefield-1' itemprop='image' title='battlefield-1' /><span></span></div></a><div id='game-flags'><script>
            (function($){              $(function(){                $("#game-flags").load("/ajax/game_flags/battlefield-1/?next=");              });
            }(grp.jQuery));

          </script></div></div><div class='box pu-score visible-desktop'><h5 class='title'><span>
            PU SCORE

          </span></h5><a class='pu-btn' href='/artikelen/review/battlefield-1-review/'>
          LEES LAATSTE REVIEW

        </a><div class='score'>
          94
        </div><div class='clearfix'></div></div><div class='box user-score visible-desktop'><h5 class='title'><span>
            USER SCORE

          </span></h5><div class="game-rating-placeholder"><span class="loading"></span></div><script>
          (function($){            $(function(){              $(".game-rating-placeholder").load("/ajax/game_user_rating/battlefield-1/");            });
          }(grp.jQuery));

        </script></div><div class='summary box'><h5 class='title'><span>
            OVERZICHT

          </span></h5><div class='grey'>
            Ontwikkelaar(s)
          </div><span><h5>
              Dice

            </h5></span><div class='grey'>
            Uitgever
          </div><h5>
            Electronic Arts

          </h5><div class='grey'>
            Genre
          </div><h5>
            
              
              Shooter

            
          </h5><div class='grey'>
            Platform(s)
          </div><h5>
            
              PC,

            
              Xbox One,

            
              PS4

            
          </h5><div class='grey'>
            Release data
          </div><h5 class='releases'><ul><li itemprop='releaseDate'>
                  
                    21 oktober 2016
                  
                  <span class='arrow'></span>
                  PC
                </li><li itemprop='releaseDate'>
                  
                    21 oktober 2016
                  
                  <span class='arrow'></span>
                  Xbox One
                </li><li itemprop='releaseDate'>
                  
                    21 oktober 2016
                  
                  <span class='arrow'></span>
                  PS4
                </li></ul></h5><div class='clearfix'></div></div><div class='relevant box'><h5 class='title'><span>
            RELEVANTE VIDEOS
          </span></h5><a class='link' href='/games/battlefield-1/media'>
          CHECK
          <span>
            ALLES
          </span><span class='arrow'></span></a><div class='media'><div class='item '><a class='overlay' href='/media/video/pu-tv/battlefield-1-dice-edition-unboxing-met-jan/'><span></span></a><img src='http://cdn.pu.nl/thumbnails/158x74/214a0/hqdefault.jpg' /></div><div class='item last'><a class='overlay' href='/media/video/trailer/prachtige-battlefield-1-cinematic-en-gameplay/'><span></span></a><img src='http://cdn.pu.nl/thumbnails/158x74/2900e/hqdefault.jpg' /></div><div class='clearfix'></div></div></div></div><div class='aside_extra'><div class='tag-cloud box'><h5 class='title'><span>
          TAGS
        </span></h5><ul><li class='tag'><a class='pu-btn' href='/tag/ea/'>
              ea
            </a></li><li class='tag'><a class='pu-btn' href='/tag/battlefield/'>
              battlefield
            </a></li><li class='tag'><a class='pu-btn' href='/tag/dice/'>
              dice
            </a></li><li class='tag'><a class='pu-btn' href='/tag/ps4/'>
              ps4
            </a></li><li class='tag'><a class='pu-btn' href='/tag/lol/'>
              lol
            </a></li><li class='tag'><a class='pu-btn' href='/tag/nachtwacht/'>
              nachtwacht
            </a></li><li class='tag'><a class='pu-btn' href='/tag/wiiu/'>
              wiiu
            </a></li><li class='tag'><a class='pu-btn' href='/tag/electronicarts/'>
              electronicarts
            </a></li><li class='tag'><a class='pu-btn' href='/tag/xboxone/'>
              xboxone
            </a></li><li class='tag'><a class='pu-btn' href='/tag/Electronic_arts/'>
              ea
            </a></li><li class='tag'><a class='pu-btn' href='/tag/gifjes/'>
              gifjes
            </a></li><li class='tag'><a class='pu-btn' href='/tag/ea_1/'>
              ea
            </a></li><li class='tag'><a class='pu-btn' href='/tag/basslenders/'>
              basslenders
            </a></li><li class='tag'><a class='pu-btn' href='/tag/eaaccess/'>
              eaaccess
            </a></li><li class='tag'><a class='pu-btn' href='/tag/weekendwacht/'>
              weekendwacht
            </a></li><li class='tag'><a class='pu-btn' href='/tag/switch/'>
              switch
            </a></li><li class='tag'><a class='pu-btn' href='/tag/nintendoswitch/'>
              nintendoswitch
            </a></li></ul><div class='clearfix'></div></div><!-- /116488029/ReShift_PU.nl_2/PU.nl_MPU_BOTTOM --><div id='div-gpt-ad-1475841144183-2' class="ad_block"><script>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475841144183-2'); });
  </script></div><div class='box previous' data-offset-top='200' data-spy='affix'><a href='/artikelen/blog/jan-vertrekt-pu-neemt-afscheid/'><div class='image'><img src='http://cdn.pu.nl/thumbnails/80x80/576b9/IMG_2529.jpg' alt='Jan vertrekt, PU neemt afscheid' title='Jan vertrekt, PU neemt afscheid' /></div>
        Volgende artikel:
        <br /><h3 class='title'>
          Jan vertrekt, PU neemt afscheid
        </h3><div class='readon'><span>
            Lees verder
            <i class='icon-chevron-right icon-white'></i></span></div></a></div></div></aside><div id='comments'><div class='clearfix'></div><div class='padding'><h3 class='title'><span>
    
      REACTIES (17)&nbsp;
    
  </span><span class='hidden' content='UserComments:17' itemprop='interactionCount'></span></h3><div id='comments-wrapper'><span class='loading'><script type='text/javascript'>
// <![CDATA[
      $('#comments-wrapper').load('/ajax/comments/45/70738/?next=/artikelen/nachtwacht/nintendo-switch-is-meest-aan-gaming-toegewijde-console/#comment-form');
// ]]></script></span></div></div></div></section></article></div><div class='clearfix'></div><!-- /116488029/ReShift_PU.nl_2/PU.nl_Bottom --><div id='div-gpt-ad-1475841144183-4' class="ad_block"><script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475841144183-4'); });
          </script></div></div></div><nav><div class='whitebar'></div><div class='container'><div class='row'><div class='logo span4'><a class='brand' alt='Power Unlimited' href='/' title='Power Unlimited'><span></span></a></div><div class='nav-button'><i class='icon-align-justify'></i></div><div class='navigation span8'><div class='account-bar not-logged'></div><a class='nav-back' href='#'></a><div class='nav'><ul><li class='visible-tablet visible-phone'><a href='/accounts/login/'>Login</a></li><li><a class='' href='/'>Home</a></li><li><a class='selected' href='/artikelen/'>Artikelen</a></li><li><a class='' href='/media/pu-tv/'>PU-TV</a></li><li><a class='' href='/magazine/edities'>Magazine</a></li><li><a class='' href='/games/'>Games</a></li><li class='visible-phone'><a href='/games/releases/'>Releases</a></li><li class='last'><a class='' href='/community/discussions/'>Community</a></li><li class='pull-right'><form class='search' action='/zoeken/'><input id='id_q' class='search-query' placeholder='ZOEKEN...' type='text' name='q' /><span></span></form></li></ul></div></div></div></div></nav><footer class="hidden-phone"><div class="hold"><div class="container"><div class="row"><div class="span4"><div class="socialmedia box"><h5 class="title"><span>
              CONNECT MET ONS
            </span></h5><ul><li class="fb" data-social="FACEBOOK GEK!"><a href="https://www.facebook.com/PowerUnlimited" target="_blank"><span></span></a></li><li class="tw" data-social="TWEET TWEET"><a href="https://twitter.com/#!/powerunlimited" target="_blank"><span></span></a></li><li class="yt" data-social="JOEPTJOEP"><a href="http://www.youtube.com/user/PowerUnlimitedTV" target="_blank"><span></span></a></li><li class="rss" data-social="FEED ME"><a href="/feeds/all/" target="_blank"><span></span></a></li></ul></div></div><div class="newsletter span4"><div class="box"><h5 class="title"><span>
              PU NIEUWSBRIEF
            </span></h5><a class="pu-btn" href="http://go.reshift.nl/PU_Nieuwsbrief_Aanmelden" target="_blank">
            MELD JE AAN VOOR DE NIEUWSBRIEF

          </a></div></div><div class="buttons span4"><div class="box"><h5 class="title"><span></span></h5><ul><li><a class="last" href="/abonneren/">
                ABONNEREN OP DE PU
              </a></li><li><a href="/accounts/signup/">
                PU ACCOUNT AANMAKEN
              </a></li><li><a href="http://www.reshift.nl/#adverteren" target="_blank">
                ADVERTEREN
              </a></li></ul></div></div></div></div></div><div class="container hidden-phone"><div id="control-bottom" class="row"><div class="span12"><div class="nav"><ul><li class="visible-phone"><a href="/accounts/login/">Login</a></li><li><a class="selected" href="/">Home</a></li><li><a class="" href="/platforms/">Platforms</a></li><li><a class="" href="/artikelen/">Artikelen</a></li><li><a class="" href="/media/pu-tv/">PU-TV</a></li><li><a class="" href="/games/">Games</a></li><li class="visible-phone"><a href="/games/releases/">Releases</a></li><li class="last"><a class="" href="/community/discussions/">Community</a></li></ul></div></div></div></div><div class="sub hold"><div class="container"><div class="row"><div class="span12"><!--- powered by -->
Hosting door <a href="https://www.transip.nl/webhosting/" target="_blank">TransIP    </a><a href="https://www.transip.nl/" target="_blank"><img src="http://cdn2.pu.nl/media/misc2/transip_logo.jpg"  height="500" width="88" /></a><ul class="links"><li><a href="http://www.gamer.nl"><i class="icon-chevron-right"></i>
              Gamer.nl
            </a></li><li><a href="http://www.insidegamer.nl"><i class="icon-chevron-right"></i>
              InsideGamer
            </a></li><li><a href="https://www.arcticsecrets.nl" data-pzz="false"  alt="Game PC – Arctic Secrets" target="_blank"><i class="icon-chevron-right"></i>
              Game PC – Arctic Secrets
            </a></li><li><a href="/over-ons/"><i class="icon-chevron-right"></i>
              Over ons
            </a></li><li><a href="/contact/"><i class="icon-chevron-right"></i>
              Contact
            </a></li><li><a href="/privacy/"><i class="icon-chevron-right"></i>
              Privacy
            </a></li><li><a href="/disclaimer/"><i class="icon-chevron-right"></i>
              Disclaimer
            </a></li><li class="last"><a href="http://www.reshift.nl" target="_blank"><i class="icon-chevron-right"></i>
              Reshift Digital

            </a></li></ul></div></div></div></div></footer><script   type="text/javascript" src="http://cdn2.pu.nl/65531e6c43/static/js/main.js" charset="utf-8"></script><script src='http://cdn2.pu.nl/65531e6c43/static/js/share.js' type='text/javascript'></script><script>
      $('.account-bar').load('/ajax/account_bar?next=/artikelen/nachtwacht/nintendo-switch-is-meest-aan-gaming-toegewijde-console/');

    </script><!-- Chartbeat --><script type="text/javascript">
    var _sf_async_config={};
    _sf_async_config.uid = 33640;
    _sf_async_config.domain = "pu.nl";
    (function(){    function loadChartbeat() {    window._sf_endpt=(new Date()).getTime();    var e = document.createElement("script");    e.setAttribute("language", "javascript");    e.setAttribute("type", "text/javascript");    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');    document.body.appendChild(e);    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
    </script><!-- END Chartbeat --><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M3SMTB"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M3SMTB');</script><!-- End Google Tag Manager --></body></html>