<!DOCTYPE html><html lang='nl' prefix='og: http://ogp.me/ns#' xmlns:og='http://opengraphprotocol.org/schema/' dir='ltr'><head><title>
      
  Call of Duty gaat terug naar zijn roots | Power Unlimited


    </title><meta charset='utf-8' /><meta content='Power Unlimited' name='title' /><meta content='Het lijkt er op dat de Call of Duty game voor eind dit jaar weer terug gaat naar de tweede wereldoorlog! De Wacht heeft de eerste details naast nieuws over F1 2017, Ho...' name='description' /><meta content='PU TV, games, game releases, game nieuws, nieuws, reviews, previews, PC, Xbox 360, PS3, Playstation 3, Playstation vita, PS4, Playstation 4, Xbox One, 3ds, Wii U' name='keywords' /><meta content='index,follow' name='robots' /><meta content='yes' name='apple-mobile-web-app-capable' /><meta content='black' name='apple-mobile-web-app-status-bar-style' /><meta content='2954121' property='twitter:account_id' /><meta content='width=device-width, initial-scale=1.0' target-densitydpi='device-dpi' user-scalable='no' name='viewport' /><meta content='Z9MGv5ZKcyBssaxYYjSaslnezmoHKQaOcdLSqlT_XvI' name='google-site-verification' /><meta content='Power Unlimited' property='og:site_name' /><meta content='Call of Duty gaat terug naar zijn roots' property='og:title' /><meta content='article' property='og:type' /><meta content='http://cdn.pu.nl/article/CoD_front.png' property='og:image' rel='image_src' /><meta content='http://www.pu.nl/artikelen/nachtwacht/call-of-duty-gaat-terug-naar-zijn-roots/' property='og:url' /><meta content='Het lijkt er op dat de Call of Duty game voor eind dit jaar weer terug gaat naar de tweede wereldoorlog! De Wacht heeft de eerste details naast nieuws over F1 2017, Ho...' property='og:description' /><link href='http://cdn2.pu.nl/65531e6c43/static/images/favicon.ico' rel='shortcut icon' /><!-- %link{"href":'http://fonts.googleapis.com/css?family=Dosis:400,500', "rel":'stylesheet', "type":'text/css'} --></head><link href='https://fonts.googleapis.com/css?family=Dosis' rel='stylesheet' type='text/css'><script src='http://cdn2.pu.nl/65531e6c43/static/js/modernizr.min.js'></script><script src='http://cdn2.pu.nl/65531e6c43/static/js/jquery-1.8.3.min.js'></script><script src='http://cdn2.pu.nl/65531e6c43/static/js/jquery.infinitescroll.min.js'></script><link href="http://cdn2.pu.nl/65531e6c43/static/css/main.css" rel="stylesheet" type="text/css" /><link href='http://cdn2.pu.nl/65531e6c43/static/css/share.css' type='text/css' rel='stylesheet' /><style type='text/css'>
/*<![CDATA[*/
      body {
        background-color: #000000;
      }
      #skin_container {
        position: fixed;
        margin: 0 auto;
        width: 100%;
        top: 64px;
        z-index: 0;
      }
      @media (min-width: 1026px) {
        #skin {
            background:url(http://cdn.pu.nl/skins/PU_Skin_algemeen_kaal_alt2_1.jpg) repeat top left #000000;
        }
      }

      @media (min-width: 480px) and (max-width: 1025px) {
        #skin {
            background:url(http://cdn.pu.nl/skins/PU_Skin_algemeen_kaal_alt2.jpg) repeat top left #000000;
        }
      }

      #skin {
        position: absolute;
        min-height: 1200px;
        width: 100%;
        top: 0;
        right: 0;
        cursor: pointer;
      }


/*]]>*/
</style><script>
      var grp = {        "jQuery": jQuery      };

    </script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><div id="fb-root"></div><script type="text/javascript" src="http://cdn2.pu.nl/65531e6c43/static/facebook/js/fbconnect.js"></script><script type="text/javascript">
allauth.facebook.init({ appId: '438347429538687',
  locale: 'nl_NL',
  loginOptions: {"scope": "email"},
  loginByTokenUrl: '/accounts/facebook/login/token/',
  channelUrl : 'http://www.pu.nl/accounts/facebook/channel/',
  cancelUrl: '/accounts/social/login/cancelled/',
  logoutUrl: '/accounts/logout/',
  errorUrl: '/accounts/social/login/error/',
  csrfToken: 'NOTPROVIDED' });
</script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    </script><script>
      googletag.cmd.push(function() {      var windowWidth = window.innerWidth;      googletag.defineSlot('/116488029/ReShift_PU.nl_2/PU.nl_Header', [[970, 250], [728, 90], [300, 100], [300, 50]], 'div-gpt-ad-1475841144183-0').addService(googletag.pubads());      googletag.defineSlot('/116488029/ReShift_PU.nl_2/PU.nl_MPU_TOP', [[300, 600], [300, 250], [300, 100], [300, 50]], 'div-gpt-ad-1475841144183-1').addService(googletag.pubads());      googletag.defineSlot('/116488029/ReShift_PU.nl_2/PU.nl_MPU_BOTTOM', [[300, 600], [300, 250], [300, 100], [300, 50]], 'div-gpt-ad-1475841144183-2').addService(googletag.pubads());            googletag.defineSlot('/116488029/ReShift_PU.nl_2/PU.nl_MPU_ARTICLE', [[300, 250], [300, 100], [300, 50], [1, 1]], 'div-gpt-ad-1475841144183-3').addService(googletag.pubads());            googletag.defineSlot('/116488029/ReShift_PU.nl_2/PU.nl_Bottom', [[970, 250], [970, 90], [728, 90], [300, 250], [300, 100], [300, 50]], 'div-gpt-ad-1475841144183-4').addService(googletag.pubads());      googletag.pubads().setTargeting('Category', []).setTargeting('Articleid', []).setTargeting('Tag', []).setTargeting('Slug', []).setTargeting('Partner', []);      googletag.pubads().enableSingleRequest();      googletag.pubads().collapseEmptyDivs();              googletag.pubads().setTargeting('Category', ['nachtwacht']);                                googletag.pubads().setTargeting('Tag',['nintendo','reggie fils-aime','sony','microsoft','playstation 4','ubisoft','geruchten','trailers','guerrilla games','beta','call of duty','formula 1','nachtwacht','sledgehammer games','xbox one','life is strange','south park: the fractured but whole','horizon: zero dawn','switch']);        googletag.pubads().setTargeting('ArticleId', ['70834']);                    googletag.pubads().setTargeting('slug', ['call-of-duty-gaat-terug-naar-zijn-roots']);      			      googletag.enableServices();      });
      </script><body class='nachtwacht article-base has-game skin' data-twttr-rendered='true'><div id="light" class="white_content" style="display:none;"><div id="light_close" class="light_close" style:"display:none;"><a href = "javascript:void(0)" onclick = "document.getElementById('light').style.display='none';document.getElementById('fade').style.display='none'">&times;</a></div><div class="iframe-container"><iframe id="magazine-iframe" src="" frameborder="0" allowfullscreen></iframe></div></div><div id="fade" class="black_overlay"></div><a class='hidden' href='https://plus.google.com/109426934202273896513' rel='publisher'></a><div id='modal-default' class='modal fade hide'><div class='modal-header'><button class='close' data-dismiss='modal' type='button' aria-hidden='true'>&times;</button></div><div class='modal-body'></div></div><div id='skin_container'><div id='skin' onclick='window.open("http://www.youtube.com/user/powerunlimitedtv?sub_confirmation=1");'></div></div><div class='wrap'><div class='container'><div class='row'><div id='messages-container' class='span12'></div><!-- /116488029/ReShift_PU.nl_2/PU.nl_Header --><div id='div-gpt-ad-1475841144183-0' class="ad_block"><script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475841144183-0'); });
            </script></div><div id='subnav' class='span12 hidden-phone'><div class='padding'><h4><a href='/games/horizon-zero-dawn/'>
        Horizon: Zero Dawn
      </a></h4><div class='platforms grey'>
      
        PS4
      
    </div><div class='clearfix'></div><ul class='subnav'><li><a class='' href='/games/horizon-zero-dawn/'>Gamepage</a></li><li><a class='' href='/games/horizon-zero-dawn/previews'>Preview</a></li><li><a class='' href='/games/horizon-zero-dawn/reviews'>Review</a></li><li><a class='' href='/games/horizon-zero-dawn/artikelen'>Alle Artikelen</a></li><li><a class='' href='/games/horizon-zero-dawn/user_artikelen'>User Artikelen</a></li><li><a class='' href='/games/horizon-zero-dawn/nieuws'>Nieuws</a></li><li><a class='' href='/games/horizon-zero-dawn/discussies'>Discussies</a></li><li><a class='' href='/games/horizon-zero-dawn/media'>Media</a></li></ul><div class='clearfix'></div></div></div><article class='main' itemtype='http://schema.org/Article' itemscope=''><section id='content' class='span8'><div class='padding'><header><h1><span itemprop='name'><strong>Call of Duty</strong> gaat terug naar zijn roots&nbsp;
      </span></h1><span style='display: none;' itemprop='mainEntityOfPage'><meta content='Horizon: Zero Dawn' itemprop='mainEntityOfPage' /></span><span style='display: none;' itemprop='headline'>
      Call of Duty gaat terug naar zijn roots
    </span><span style='display: none;' itemprop='datePublished'>
      2017-02-10T03:46:11
    </span><span style='display: none;' itemprop='dateModified'>
      2017-02-10T04:07:53
    </span><span style='display: none;'><div itemscope='' itemprop='image' itemtype='http://schema.org/ImageObject'><a href='http://cdn.pu.nl/thumbnails/80x80/3ed4a/CoD_front.jpg' itemprop='url'><meta content='80' itemprop='height' /><meta content='80' itemprop='width' /><img src='http://cdn.pu.nl/thumbnails/80x80/3ed4a/CoD_front.jpg' itemprop='image' /></a></div></span><span style='display:none;' itemscope='' itemprop='publisher' itemtype='https://schema.org/Organization'><span itemscope='' itemprop='logo' itemtype='https://schema.org/ImageObject'><meta content='https://static.reshift.nl/458b5b4151/media/cache/4c/4d/4c4daa17326110c0410fbd14c38aa7bb.png' itemprop='url' /><meta content='420' itemprop='width' /><meta content='87' itemprop='height' /></span><meta content='pu.nl' itemprop='name' /><meta content='http://pu.nl' itemprop='url' /></span></header><div class='article-meta'><a class='site administrators platinum ' href='/profiles/florian/'><img width='100' alt='Florian' src='http://cdn.pu.nl/avatars/Florian/resized/100/Florian_b.jpg' height='100' /></a><ul><li class='type nachtwacht'><span></span>
          Nachtwacht
        </li><li class='date'>
          10
          <span></span>
          02
          <span></span>
          2017
        </li></ul><ul><li class='reactions grey'><span>
            Reacties:
            
            4
          </span></li><li class='time grey'><span>
            Geschreven om: 03:46
          </span></li><li class='author'><span></span><a href='/profiles/florian/'><h4 itemprop='author'>
              Florian
            </h4></a><div class='level site administrators platinum '>
              17
            </div></li><div class='social-media'><div class='grey'>
            Deel dit artikel
            <span class='arrow'></span></div><ul class="share-bar"><li class="share share-link-facebook"><div id="facebook-placeholder"></div><script type="text/javascript">
	$(function() {
		$("#facebook-placeholder").share({provider: 'facebook'});
	});
 </script></li><li class="share share-link-twitter"><div id="twitter-placeholder"></div><script type="text/javascript">
	$(function() {
	    $("#twitter-placeholder").share({provider: 'twitter'});
	})
 </script></li><li class="share share-link-googleplus"><!-- Place this tag where you want the +1 button to render --><g:plusone size="medium"></g:plusone><!-- Place this render call where appropriate --><script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></li></ul><div class="fb-like" data-href="http://www.pu.nl/artikelen/nachtwacht/call-of-duty-gaat-terug-naar-zijn-roots/" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div></div></ul><div class='clearfix'></div></div><div class='information'><div class='intro'>
      Het lijkt er op dat de Call of Duty game voor eind dit jaar weer terug gaat naar de tweede wereldoorlog! De Wacht heeft de eerste details naast nieuws over F1 2017, Horizon: Zero Dawn, South Park: The Fractured But Whole, Life is Strange 2 en de Nintendo Switch.

    </div><span itemprop='articleBody'><!-- /116488029/ReShift_PU.nl_2/PU.nl_MPU_ARTICLE --><div id='div-gpt-ad-1475841144183-3' class="ad_block"><script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475841144183-3'); });
        </script></div><h3 style="text-align: justify;">Call of Duty gaat terug naar zijn roots</h3><p style="text-align: justify;">Goedemorgen Baklapjes, dit is de Nachtwacht speaking! De Wacht houdt wel van een sappig gerucht op de vroege ochtend en begint dan ook met nieuws over de nieuwe Call of Duty, die eind dit jaar gaat uitkomen. De Call of Duty game wordt dit jaar verzorgd door ontwikkelaar Sledgehammer Games en het lijkt er op dat de tweede wereldoorlog weer de setting gaat worden.</p><p style="text-align: justify;">Tijdens een financi&euml;le meeting liet Activision namelijk weten dat de nieuwe Call of Duty terug gaat naar &lsquo;traditional combat&rsquo; en dat het allemaal gaat om &lsquo;giving players what they want.&rsquo; Tot slot stond er tijdens de <a href="http://www.psu.com/news/32179/Call-of-duty-2017" target="_blank">slideshow</a> op de meeting bij de nieuwe Call of Duty &lsquo;2017 title will take Call of Duty back to its roots.&rsquo;</p><p><img src="http://cdn2.pu.nl/media/floor/cod_2017.jpg" width="608" height="85" alt="CoD" style="margin-left: auto; margin-right: auto; display: block;" /></p><p style="text-align: justify;">Voorlopig blijven het nog geruchten, tot de game officieel wordt gepresenteerd later dit jaar, maar het heeft er alle schijn van dat de Call of Duty game voor 2017 zich in ieder geval niet in de toekomst gaat afspelen. Nu vraagt de Wacht je, is dit inderdaad &lsquo;wat de speler wil&rsquo; of had je toch liever die futuristische setting?</p><h3 style="text-align: justify;"><br />F1 2017 b&egrave;ta</h3><p style="text-align: justify;">Newsflash! Officieel is F1 2017 nog niet eens aangekondigd, maar je kunt je nu al inschrijven voor de b&egrave;ta. Ontwikkelaar Codemasters laat weten dat ze voor dit jaar al heel vroeg willen gaan werken met b&egrave;ta tests en dat er binnenkort al 300 uitnodigingen de deur uitgaan. De b&egrave;ta is voorlopig alleen voor de PlayStation 4 en je kunt je <a href="http://blog.codemasters.com/uncategorized/02/2017-beta-sign-up/" target="_blank">hier inschrijven.</a></p><h3 style="text-align: justify;"><br />Horizon: Zero Dawn map en machines</h3><p style="text-align: justify;">Holy freaking shit, nog maar 3 weekjes wachten tot we los kunnen gaan met Horizon: Zero Dawn! De Wacht heeft er vreselijk veel zin in en kwam nu alvast de world map tegen, die verschillende gebieden en tribes laat zien. Blijkbaar zijn er drie verschillende grote locaties, genaamd Sunfall, Meridian en Mother&rsquo;s Heart, waarbij Sunfall bestaat uit woestijn gebieden, Meridian voornamelijk uit bosgebied en Mother&rsquo;s Earth je sneeuw laat happen. Heel veel wijzer worden we niet van de map, maar de Wacht wilde je hem toch niet onthouden.</p><p><img src="http://cdn2.pu.nl/media/floor/horizon_map.jpg" width="608" height="330" alt="Map" style="margin-left: auto; margin-right: auto; display: block;" /></p><p style="text-align: justify;">Daarnaast heeft Guerrilla Games een serie van video&rsquo;s gemaakt, waarin de verschillende machines aan je worden voorgesteld. De eerste twee filmpjes gaan over de Snapmaw en de Thunderjaw en we krijgen alvast de nodige info over hoe de machines te lijf te gaan. Om te beginnen hieronder de <a href="https://youtu.be/V-5tNTfVEJQ" target="_blank">Snapmaw.</a></p><p><iframe width="608" height="360" style="display: block; margin-left: auto; margin-right: auto;" src="https://www.youtube.com/embed/V-5tNTfVEJQ" frameborder="0" allowfullscreen=""></iframe></p><p style="text-align: justify;">En hieronder de <a href="https://youtu.be/CfaaWsrjSfU" target="_blank">Thunderjaw.</a> Bestudeer de filmpjes alvast goed, want over 3 weken sta je oog in oog met de machines!</p><p><iframe width="608" height="360" style="display: block; margin-left: auto; margin-right: auto;" src="https://www.youtube.com/embed/CfaaWsrjSfU" frameborder="0" allowfullscreen=""></iframe></p><h3 style="text-align: justify;"><br />South Park: The Fractured But Whole uitgesteld</h3><p style="text-align: justify;">Slecht nieuws voor de South Park fans, want The Fractured But Whole is helaas opnieuw uitgesteld. De release date stond ooit op eind 2016, maar die werd verschoven naar begin 2017. Nu blijkt dat de game dat ook niet gaat redden. South Park: The Fractured But Whole staat nu gepland voor het nieuwe <a href="http://gematsu.com/2017/02/south-park-fractured-whole-delayed-fiscal-year-2017-2018" target="_blank">fiscale jaar,</a> maar dat is nogal een breed begrip.</p><p><img src="http://cdn2.pu.nl/media/floor/zuiderpark.jpg" width="608" height="255" alt="Zuiderpark" style="margin-left: auto; margin-right: auto; display: block;" /></p><p style="text-align: justify;">Het nieuwe fiscale jaar gaat namelijk 1 april 2017 van start en loopt tot 31 maart 2018. Als we heel veel pech hebben moeten we dus nog een jaar wachten op de nieuwe South Park game, maar als je het de Wacht vraagt, wordt het ergens zomer 2017. De Wacht vindt 30 juni wel een mooie datum!</p><h3 style="text-align: justify;"><br />DontNod werkt aan Life is Strange 2?</h3><p style="text-align: justify;">Dit nieuwtje is nogal vergezocht, maar vooruit dan maar. Life is Strange was een van de tofste games van 2015 en fans zitten al maanden te hopen op een tweede seizoen, waarin het avontuur van Max en Chloe verder gaat, maar developer DontNod heeft daar helemaal geen tijd voor, want ze zijn op het moment druk bezig met het ontwikkelen van Vampyr. Toch?</p><p style="text-align: justify;">Een aantal Duitse game journalisten mochten op bezoek bij DontNod in Parijs, waarbij ze een tour kregen door de studio en nieuwe footage mochten bekijken van Vampyr, maar blijkbaar deed DontNod tijdens de tour krampachtig zijn best om een deel van de studio <a href="http://bigbossbattle.com/rumor-life-is-strange-second-season-possibly-already-in-the-works/" target="_blank">gesloten</a> te houden voor de journalisten. En tja, dat is best gek als je pretendeert alleen maar bezig te zijn met de ontwikkeling van Vampyr.</p><p><img src="http://cdn2.pu.nl/media/floor/strange_2.jpg" width="608" height="343" alt="Strange 2" style="margin-left: auto; margin-right: auto; display: block;" /></p><p style="text-align: justify;">De hoop is dan ook dat DontNod stiekem naast Vampyr al lang werkt aan Life is Strange 2, maar het zou zomaar een compleet andere game kunnen zijn, of zelfs content van Vampyr die DontNod nog niet wil showen aan de journalisten. Maar ach, een gamer mag dromen!</p><h3 style="text-align: justify;"><br />Nintendo Switch reclames</h3><p style="text-align: justify;">Over exact 3 weken komt de Nintendo Switch al uit! Omdat de Switch nogal op veel verschillende manieren gebruikt kan worden, heeft Nintendo een strak filmpje online gezet, waarin alle functionaliteit van de nieuwe console nog eens wordt uitgelegd. Echt nieuwe info zal je waarschijnlijk niet vinden in de video, maar zolang we de console nog niet thuis hebben staan, is dit soort <a href="https://youtu.be/tImX9-FEMhg" target="_blank">footage</a> altijd erg fijn om de hype meter op pijl te houden.</p><p><img src="http://cdn2.pu.nl/media/floor/reggie_switch.jpg" width="608" height="365" alt="Switch" style="margin-left: auto; margin-right: auto; display: block;" /></p><p style="text-align: justify;">Tot slot zal de Wacht je nog een klein geheimpje verklappen, dat hij heeft gehoord in de wandelgangen op de redactie. Met een beetje mazzel heeft PU binnenkort al toegang tot de Nintendo Switch, dus verwacht de komende weken meer hands-on info en PU-TV items. Hoppa, daar gaat die hype meter weer!</p><p><iframe width="608" height="360" style="display: block; margin-left: auto; margin-right: auto;" src="https://www.youtube.com/embed/tImX9-FEMhg" frameborder="0" allowfullscreen=""></iframe></p><p style="text-align: justify;">Ja, uiteraard was het bovenstaande filmpje in 1980 stijl een grapje! Hieronder kan je naar het <a href="https://youtu.be/gUEhQ65FOJ8" target="_blank">echte filmpje</a> kijken.</p><p><iframe width="608" height="360" style="display: block; margin-left: auto; margin-right: auto;" src="https://www.youtube.com/embed/gUEhQ65FOJ8" frameborder="0" allowfullscreen=""></iframe></p></span></div><div class='goto row'><article class='goto-next-article span4'><a href='/artikelen/nieuws/geen-paragonrenegade-opties-meer-in-mass-effect-andromeda/' title='Creative Director Mass Effect: Andromeda verklaart verwijdering Paragon/Renegade-opties'><img src='http://cdn.pu.nl/thumbnails/80x80/0ce09/44a550e4c26623a920152274280835c1_1.jpg' alt='Creative Director Mass Effect: Andromeda verklaart verwijdering Paragon/Renegade-opties' /><div class='goto-body'><h4><span>
                Volgende &gt;
              </span><br />
              Creative Director Mass Effect: Andromeda verklaart verwijdering Paragon/Renegade-opties

            </h4></div></a></article></div></div><aside class='span4'><div class='ad rectangle' style='background:#fff;'><div class='centered'><!-- /116488029/ReShift_PU.nl_2/PU.nl_MPU_TOP --><div id='div-gpt-ad-1475841144183-1' class="ad_block"><script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475841144183-1'); });
                        </script></div></div></div><div class='gameinfo' itemtype='http://schema.org/Product' itemscope=''><span class='hidden' itemprop='name'>
      Horizon: Zero Dawn
    </span><span class='hidden' itemprop='url'>
      http://www.pu.nl/games/horizon-zero-dawn/
    </span><div class='hidden' itemscope='' itemprop='aggregateRating' itemtype='http://schema.org/AggregateRating'><span itemprop='ratingValue'></span><span itemprop='bestRating'>100</span><span itemprop='reviewCount'>1</span></div><div class='game box'><a href='/games/horizon-zero-dawn/'><div class='cover'><img src='http://cdn.pu.nl/thumbnails/190/1867d/horizon-770x417.jpg' alt='horizon-zero-dawn' itemprop='image' title='horizon-zero-dawn' /><span></span></div></a><div id='game-flags'><script>
            (function($){              $(function(){                $("#game-flags").load("/ajax/game_flags/horizon-zero-dawn/?next=");              });
            }(grp.jQuery));

          </script></div></div><div class='summary box'><h5 class='title'><span>
            OVERZICHT

          </span></h5><div class='grey'>
            Ontwikkelaar(s)
          </div><span><h5>
              Guerrilla

            </h5></span><div class='grey'>
            Uitgever
          </div><h5>
            Sony

          </h5><div class='grey'>
            Genre
          </div><h5>
            
              
              Action RPG

            
          </h5><div class='grey'>
            Platform(s)
          </div><h5>
            
              PS4

            
          </h5><div class='grey'>
            Release data
          </div><h5 class='releases'><ul><li itemprop='releaseDate'>
                  
                    1 maart 2017
                  
                  <span class='arrow'></span>
                  PS4
                </li></ul></h5><div class='clearfix'></div></div><div class='relevant box'><h5 class='title'><span>
            RELEVANTE VIDEOS
          </span></h5><a class='link' href='/games/horizon-zero-dawn/media'>
          CHECK
          <span>
            ALLES
          </span><span class='arrow'></span></a><div class='media'><div class='item '><a class='overlay' href='/media/video/pu-tv/horizon-zero-dawn-hands-on/'><span></span></a><img src='http://cdn.pu.nl/thumbnails/158x74/5f9c0/hqdefault.jpg' /></div><div class='item last'><a class='overlay' href='/media/video/trailer/nieuwe-vijanden-landschappen-en-bondgenoten-horizon-zero-dawn-trailer/'><span></span></a><img src='http://cdn.pu.nl/thumbnails/158x74/33c8d/hqdefault.jpg' /></div><div class='clearfix'></div></div></div></div><div class='aside_extra'><div class='tag-cloud box'><h5 class='title'><span>
          TAGS
        </span></h5><ul><li class='tag'><a class='pu-btn' href='/tag/nintendo/'>
              nintendo
            </a></li><li class='tag'><a class='pu-btn' href='/tag/reggie-fils-aime/'>
              reggie fils-aime
            </a></li><li class='tag'><a class='pu-btn' href='/tag/sony/'>
              sony
            </a></li><li class='tag'><a class='pu-btn' href='/tag/microsoft/'>
              microsoft
            </a></li><li class='tag'><a class='pu-btn' href='/tag/playstation-4/'>
              playstation 4
            </a></li><li class='tag'><a class='pu-btn' href='/tag/ubisoft/'>
              ubisoft
            </a></li><li class='tag'><a class='pu-btn' href='/tag/geruchten/'>
              geruchten
            </a></li><li class='tag'><a class='pu-btn' href='/tag/trailers/'>
              trailers
            </a></li><li class='tag'><a class='pu-btn' href='/tag/guerrilla-games/'>
              guerrilla games
            </a></li><li class='tag'><a class='pu-btn' href='/tag/beta/'>
              beta
            </a></li><li class='tag'><a class='pu-btn' href='/tag/call-of-duty/'>
              call of duty
            </a></li><li class='tag'><a class='pu-btn' href='/tag/formula-1/'>
              formula 1
            </a></li><li class='tag'><a class='pu-btn' href='/tag/nachtwacht/'>
              nachtwacht
            </a></li><li class='tag'><a class='pu-btn' href='/tag/sledgehammer-games/'>
              sledgehammer games
            </a></li><li class='tag'><a class='pu-btn' href='/tag/Xbox-One/'>
              xbox one
            </a></li><li class='tag'><a class='pu-btn' href='/tag/life-is-strange/'>
              life is strange
            </a></li><li class='tag'><a class='pu-btn' href='/tag/south-park-the-fractured-but-whole/'>
              south park: the fractured but whole
            </a></li><li class='tag'><a class='pu-btn' href='/tag/horizon-zero-dawn/'>
              horizon: zero dawn
            </a></li><li class='tag'><a class='pu-btn' href='/tag/switch/'>
              switch
            </a></li></ul><div class='clearfix'></div></div><!-- /116488029/ReShift_PU.nl_2/PU.nl_MPU_BOTTOM --><div id='div-gpt-ad-1475841144183-2' class="ad_block"><script>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475841144183-2'); });
  </script></div><div class='box previous' data-offset-top='200' data-spy='affix'><a href='/artikelen/nieuws/geen-paragonrenegade-opties-meer-in-mass-effect-andromeda/'><div class='image'><img src='http://cdn.pu.nl/thumbnails/80x80/0ce09/44a550e4c26623a920152274280835c1_1.jpg' alt='Creative Director Mass Effect: Andromeda verklaart verwijdering Paragon/Renegade-opties' title='Creative Director Mass Effect: Andromeda verklaart verwijdering Paragon/Renegade-opties' /></div>
        Volgende artikel:
        <br /><h3 class='title'>
          Creative Director Mass Effect: Andromeda verklaart verwijdering Paragon/Renegade-opties
        </h3><div class='readon'><span>
            Lees verder
            <i class='icon-chevron-right icon-white'></i></span></div></a></div><div class='box'><iframe style="height: 222px; width: 100%;" src="http://switch.debijl.xyz/" frameborder=0></iframe></div></div></aside><div id='comments'><div class='clearfix'></div><div class='padding'><h3 class='title'><span>
    
      REACTIES (4)&nbsp;
    
  </span><span class='hidden' content='UserComments:4' itemprop='interactionCount'></span></h3><div id='comments-wrapper'><span class='loading'><script type='text/javascript'>
// <![CDATA[
      $('#comments-wrapper').load('/ajax/comments/45/70834/?next=/artikelen/nachtwacht/call-of-duty-gaat-terug-naar-zijn-roots/#comment-form');
// ]]></script></span></div></div></div></section></article></div><div class='clearfix'></div><!-- /116488029/ReShift_PU.nl_2/PU.nl_Bottom --><div id='div-gpt-ad-1475841144183-4' class="ad_block"><script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475841144183-4'); });
          </script></div></div></div><nav><div class='whitebar'></div><div class='container'><div class='row'><div class='logo span4'><a class='brand' alt='Power Unlimited' href='/' title='Power Unlimited'><span></span></a></div><div class='nav-button'><i class='icon-align-justify'></i></div><div class='navigation span8'><div class='account-bar not-logged'></div><a class='nav-back' href='#'></a><div class='nav'><ul><li class='visible-tablet visible-phone'><a href='/accounts/login/'>Login</a></li><li><a class='' href='/'>Home</a></li><li><a class='selected' href='/artikelen/'>Artikelen</a></li><li><a class='' href='/media/pu-tv/'>PU-TV</a></li><li><a class='' href='/magazine/edities'>Magazine</a></li><li><a class='' href='/games/'>Games</a></li><li class='visible-phone'><a href='/games/releases/'>Releases</a></li><li class='last'><a class='' href='/community/discussions/'>Community</a></li><li class='pull-right'><form class='search' action='/zoeken/'><input id='id_q' class='search-query' placeholder='ZOEKEN...' type='text' name='q' /><span></span></form></li></ul></div></div></div></div></nav><footer class="hidden-phone"><div class="hold"><div class="container"><div class="row"><div class="span4"><div class="socialmedia box"><h5 class="title"><span>
              CONNECT MET ONS
            </span></h5><ul><li class="fb" data-social="FACEBOOK GEK!"><a href="https://www.facebook.com/PowerUnlimited" target="_blank"><span></span></a></li><li class="tw" data-social="TWEET TWEET"><a href="https://twitter.com/#!/powerunlimited" target="_blank"><span></span></a></li><li class="yt" data-social="JOEPTJOEP"><a href="http://www.youtube.com/user/PowerUnlimitedTV" target="_blank"><span></span></a></li><li class="rss" data-social="FEED ME"><a href="/feeds/all/" target="_blank"><span></span></a></li></ul></div></div><div class="newsletter span4"><div class="box"><h5 class="title"><span>
              PU NIEUWSBRIEF
            </span></h5><a class="pu-btn" href="http://go.reshift.nl/PU_Nieuwsbrief_Aanmelden" target="_blank">
            MELD JE AAN VOOR DE NIEUWSBRIEF

          </a></div></div><div class="buttons span4"><div class="box"><h5 class="title"><span></span></h5><ul><li><a class="last" href="/abonneren/">
                ABONNEREN OP DE PU
              </a></li><li><a href="/accounts/signup/">
                PU ACCOUNT AANMAKEN
              </a></li><li><a href="http://www.reshift.nl/#adverteren" target="_blank">
                ADVERTEREN
              </a></li></ul></div></div></div></div></div><div class="container hidden-phone"><div id="control-bottom" class="row"><div class="span12"><div class="nav"><ul><li class="visible-phone"><a href="/accounts/login/">Login</a></li><li><a class="selected" href="/">Home</a></li><li><a class="" href="/platforms/">Platforms</a></li><li><a class="" href="/artikelen/">Artikelen</a></li><li><a class="" href="/media/pu-tv/">PU-TV</a></li><li><a class="" href="/games/">Games</a></li><li class="visible-phone"><a href="/games/releases/">Releases</a></li><li class="last"><a class="" href="/community/discussions/">Community</a></li></ul></div></div></div></div><div class="sub hold"><div class="container"><div class="row"><div class="span12"><!--- powered by -->
Hosting door <a href="https://www.transip.nl/webhosting/" target="_blank">TransIP    </a><a href="https://www.transip.nl/" target="_blank"><img src="http://cdn2.pu.nl/media/misc2/transip_logo.jpg"  height="500" width="88" /></a><ul class="links"><li><a href="http://www.gamer.nl"><i class="icon-chevron-right"></i>
              Gamer.nl
            </a></li><li><a href="http://www.insidegamer.nl"><i class="icon-chevron-right"></i>
              InsideGamer
            </a></li><li><a href="https://www.arcticsecrets.nl" data-pzz="false"  alt="Game PC – Arctic Secrets" target="_blank"><i class="icon-chevron-right"></i>
              Game PC – Arctic Secrets
            </a></li><li><a href="/over-ons/"><i class="icon-chevron-right"></i>
              Over ons
            </a></li><li><a href="/contact/"><i class="icon-chevron-right"></i>
              Contact
            </a></li><li><a href="/privacy/"><i class="icon-chevron-right"></i>
              Privacy
            </a></li><li><a href="/disclaimer/"><i class="icon-chevron-right"></i>
              Disclaimer
            </a></li><li class="last"><a href="http://www.reshift.nl" target="_blank"><i class="icon-chevron-right"></i>
              Reshift Digital

            </a></li></ul></div></div></div></div></footer><script   type="text/javascript" src="http://cdn2.pu.nl/65531e6c43/static/js/main.js" charset="utf-8"></script><script src='http://cdn2.pu.nl/65531e6c43/static/js/share.js' type='text/javascript'></script><script>
      $('.account-bar').load('/ajax/account_bar?next=/artikelen/nachtwacht/call-of-duty-gaat-terug-naar-zijn-roots/');

    </script><!-- Chartbeat --><script type="text/javascript">
    var _sf_async_config={};
    _sf_async_config.uid = 33640;
    _sf_async_config.domain = "pu.nl";
    (function(){    function loadChartbeat() {    window._sf_endpt=(new Date()).getTime();    var e = document.createElement("script");    e.setAttribute("language", "javascript");    e.setAttribute("type", "text/javascript");    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');    document.body.appendChild(e);    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
    </script><!-- END Chartbeat --><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M3SMTB"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M3SMTB');</script><!-- End Google Tag Manager --></body></html>